My Glowforge is not cutting through

I am using the proof-grade medium Draftboard to cut a design, but the cut is not going through I have try doing 2 passes, can someone help me, please. I just start using my Glowforge.

You are using proof grade settings as well? Have you got some photos? Support will ask you to try to cut the gift of good measure and take photos of that as well, so probably best to try that now.

yes I am using proof grade setting, and yes the good measure cut just fine. I am just not sure why this is cutting through

If the gift of good measure is cutting fine and your other file is not… Perhaps it is the file. But without photos of the cuts and settings/gfui it’s very difficult to do much more than guess.

It not cutting

I retried the good Measure again and this time it did not print

Support/Troubleshooting/Cut Didn’t Go Through Material:

It sounds like your tube or power supply may have failed, but you will need to work through the official troubleshooting steps.

what troubleshooting step? and what tube might fail?

Had the same problem when I got mine. Make sure the material is flat and not warped. That was the problem I had, it would rock a slight bit from diagonal corners. I made a bunch of the hold down pins from the free design section and havent had a problem since.

1 Like

What do you mean by warped, the mask tape that come on it?. I will try and make the pins but it not cutting through

No, the wood itself may have a slight twist to it, hardly noticeable with your eyes. Push down on each corner one at a time and see if it rocks. Also lower the speed.

I just made a video on this, perfect timing. Hopefully this helps you out:

1 Like

thank you did these step still nothing. what setting might be best to use

Thank you,
I lower my speed to 130 with 4 pass and still not cutting through.

i use 150 speed, make sure it is using full power, 1 pass and set the thickness to .125 in. Sometimes when you change a setting the power may go down to 1 instead of 100 or full power.

Okay, I am sorry this took so long…my mother called with an emergency.

(Note: To save support some time, I will link to the other thread where you posted pictures.)

I know that you have a Plus, and the settings are going to be different from what my machine uses, so I need for you to reset your settings to the default settings for Proofgrade Draftboard to run your first test.

Do this:

  • Open or create a New file. It can be a simple small circle or square.

  • Click on the top of the thumbnail column where it says Unknown, and type Medium Draftboard where the little magnifying glass is.

  • Then Click on Medium Draftboard to load the default settings.

  • Click on the Thumbnail for the Cut.
  • Click on the Words Proofgrade Cut, or make sure there is a little blue checkmark next to them.

  • Run a test print using the default settings on a sheet of Medium Draftboard and see if it cuts all the way through.

If it does NOT cut completely through, but you could see the cut almost made it through, you can adjust the settings slightly and it should finish the cut.

  • To adjust the settings, click on the thumbnail , then click on the little carat to the right of the words Proofgrade Cut.

  • Lower the Speed by 10 points. Do not adjust the focal point. Do not adjust the power. Just the speed. Then click out on the artboard to close the settings and try another print.

If the little circle or square still doesn’t cut through, you can lower the speed another 5 points and try the last two steps again. Keep doing that until you have cut all the way through in one pass.

That will be the settings for that material. If you have to lower the speed more than once, you might have an issue that needs to be addressed. (Beyond humidity swelling.) But the first test should get you pretty close.

Okay, sorry, we had an emergency…I edited the post above with the instructions.

Tried it, I will let you know if it works when I am not. Thank you

Still does not work.