My Glowforge Pro was gone to sleep, and doesn't respond

So here’s my problem.

I have been cutting parts out on the Glowforge for several years with very little problem.

The other day, I cut several designs, and then had to use the Pass-through feature for the first time.
No matter what I tried after the first cut, the auto align would not find the first cut, and the manual alignment cut about .250 inches off. Even though the screen showed alignment.

Frustrated I gave up for the night. Next morning, switched the Glowforge on, and nothing.

Its either stuck in scanning or centering. The screen will not update.

I’m able to load the file, set the cutting features, but the unit will not going any further.

I had gone through all the steps to clean, align, check wifi, reboot with no results. Its still dead to the world.

Has anyone have this type of problem, and have you found a solution.

Any help would be greatly appreciated.


Ed Balling

1 Like

Have you tried using your phone as a hotspot to rule out wifi problems?


Believe it or not, I do not own a smart phone. But I do have a wifi extender located within four feet of the Glowforge, and the computer used has no wifi problem.


Have you gone through the whole setup up wifi again beginning with holding the print button down until it turns teal?

Yes I have,

In fact, I’ve tried it several times with no results.

The computer sees the Glowforge, but after connecting, the Glowforge does not respond.

The computer screen shows scanning, and then centering, and then no picture taken error message everytime.

Ed Balling

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.