My laser is NOT working. Help!

My laser stopped working. I’ve researched all of the forums, I’ve cleaned all of the lenses, and the fans. There is no coolant in the machine at all. I’ve only had it for 2 months. Everything else works. My computer/internet connections are all working fine. I’ve tried several different files. It goes through the process as if it is printing-but nothing comes out. The head moves & everything. The laser just refuses to fire. I have no error messages. I’ve only used proof grade materials.

It likely has coolant, you just can’t see it once the tube has been pumped full and the air purged out. Or, you would oily coolant somewhere in and/or around the machine.

Have you tried a default file like the Gift of Good Measure with the default Proofgrade settings?

Not a laser technician, but I work in tech support. Let’s do troubleshooting 101. This is not meant to be funny, or insulting, or denigrating in any way.

Check the connections on the laser head. If it moves but doesn’t fire, there may be something that is preventing it from receiving the command to fire.
Check to see that it is seated properly. I’m sure you’ve already done that–but this is starting from the simplest solution first. We don’t want you to have to send it back to have them reconnect some wires.

After that, maybe some more experienced users can help. You already did most of what I would do in this case. Good luck!

1 Like

Try printing the Gift of Good Measure on medium draftboard with Proofgrade medium draftboard settings. If it does not print properly, post pictures of what did print and note the time/date of the print so that Glowforge support can inspect the logs from your machine. If the Gift of Good Measure cuts/scores/engraves properly, there is something else going on, but the Glowforge is ok.

Hi, you mentioned cleaning lenses & checking fans–have you confirmed the air intake (right side on the underside) is not blocked? A single piece of paper can easily get pulled up against the honeycomb & if the air flow is resticted, it will affect performance (though not sure if completely stop the laser…). And verify the power setting has not mysteriously gone to zero…

I did that. It printed nothing. I took a video, but the file is too big to share.

Tried that. There was a very small piece of paper. Maybe 3"x3" under it. Removed that. Still didn’t work.

Did that. Still no laser.

Nothing wet/leaking around it.
Tried printing TGOGM twice. No laser.

After all of the things mentioned by the folks above have been eliminated, it’s conceivable that the problem is with a cable in the lid which can have one or more of the wires break inside. (You won’t be able to see it from the outside but support can tell by looking at the logs for your machine.)

They can send you a replacement with instructions on how to replace it, so it’s a simple fix, if that’s what it is. They will need to take over from this point - they can see whether it’s the cable or the power supply or something else. Just keep an eye out for their email in case they need more information from you.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.