My simple circle is cutting twice

simple circle

Hi! I am struggling to figure out why this very simple design cuts the circles twice. It is just one line on illustrator as far as I can tell (I am new to this). I also read another user having a similar problem, and it seemed her issue was that the ellipse stroke was not center aligned–this one is center aligned.

Anyone have any insight? Thank you so much for your help!

I don’t know how you did that. But it’s a filled path or something. If you look at the pic I sent, the two parallel lines are your circle. When I brought it into illustrator it showed a red fill and no stroke. So I reversed that and set a blue stroke (0.01) and got rid of the fill. It shows two lines. That’s what’s getting cut. Just dropping a circle into the image doesn’t create the same issue.


I looked at it too, and agree with kanati…double circles.


simple circle

Should work fine with this one. (I didn’t look at the small hole. I would imagine the same thing for that one.


Thank you for your help. When I click on the circle in illustrator, it tells me there is no fill–I only created one ellipse. I guess I am new enough not to know what I’m doing wrong.

My process: Create ellipse–use selection tool, click on stroke color and then I eliminate fill. Why am I getting two lines?

Thank you both for responding!! I am just trying to understand what I’m doing wrong.

Thank you!

Wow! Thank you so much for doing that for me! Greatly appreciated. Hopefully I can figure out what I’m doing wrong in the future! It takes like two seconds to make, but I clearly am not doing it right! haha.

I’m not sure because I wasn’t able to reproduce how you did that. When I use the ellipse tool and drop a circle in it has no fill and only a stroke. I had to select the circle, go to object → compound path → release. Then ungroup to delete one of the circles.

1 Like

Thank you for explaining your process!! When I use yours, it does show fill in the small circle now–but the original on my computer it does not. It is almost like when I save it something changes? However, now that I know how you fixed it, I should be able to fix it, so thank you for taking the time to help! It is greatly appreciated!!


One way to look for double lines is to open up all your objects in the layers palette - if we do that with your file it shows that both of your circles are compound paths (filled shapes, not a single circle)

And if we zoom way in and switch to outline mode (ctrl/cmd+y) you can verify that each circle is really two circles

If you’d like to post your original AI file I’ll be happy to take a look.
(PS - you don’t need to save SVG’s from AI, you can copy/paste directly to the GF dashboard using keyboard commands)


With Illustrator a very common way to end up with double cuts is when your strokes are not centered on your path.

If they aren’t, when you export to SVG, you will get a filled compound path in SVG instead of a the single circle path you had in Illustrator.


Thank you so much for this info! I think there must be something happening when I save it to change it because my original does not have double, but when I drag it back to illustrator from the file I uploaded here, it does. It is so strange.

So I appreciate the info about dragging right to the glowforge software. Maybe that will help with the issue. I definitely feel there is some setting or something simple I am missing!

1 Like

Yes! I saw that on someone else’s thread. I did check this on my original and it was center-aligned. Do you know of any other reason it would create a filled compound path when exporting to SVG? I keep thinking there is a simple answer or something I’m missing. What you describe is exactly what I’m experiencing–when I save it as SVG it changes the file.

Can you upload your original Illustrator (.ai) file?
I’m happy to have a look.


Circle earring (209.6 KB)

Thank you so much for taking a look!! I just recreated this one the exact same way I did the first one. I did it like three times yesterday, and every time I created it and saved as an svg, it cut twice.

No rush. I so appreciate your (and everyone’s) help! I would love to figure it out as it is very frustrating.

Your stroke is aligned to the inside for both of the paths that have red strokes. The blue stroked paths are aligned to center.

From the document info, it looks like you perhaps started with a web-based preset (your document size is set to 1920 by 1080). This can cause the stroke to be set to “inside” by default, for whatever reason Adobe decided.


Ohhh. Yes. I just opened the first one, but as I’m learning, I realize I should set up a Glowforge document preset so it’s 12x20. I’ve been watching so many videos to figure this out!

I thought that since it showed the “align stroke” in the middle, (under “corner”) that I was already centered. But I see where it shows “in inside” above.

Thank you SO much!


Oh no, I’m sorry to hear about the trouble @MBurt22. There are some excellent suggestions from the other forum users, would you let me know if you’re still experiencing trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please email our team at