Need help - No Laser on Full Power setting

Hello All,

First Glowforge (Basic) - replaced because of the stuck on centering/scanning problem

Refurbished replacement Glowforge (Basic) - having problems producing laser on Full Power setting

I just unpacked this replacement GF yesterday, set it up according to the instructions, linked up to WiFi, didn’t cut anything that evening. Today I decided to give it a go… a buddy of mine requested some simple wound tokens for a game cut from acrylic. This is a file I made and the first GF had no problem producing (until it broke down). I tried cutting the tokens out on proofgrade Medium Red Acrylic (the GF read the QR code and made the correct settings) and the engraving only engraved the “stroke” part of the file (but there was no stroke, only fill), and didn’t cut around to cut the token out of the sheet of acrylic.

I then tried using the “Gift of Good Measure” file, on proofgrade medium draftboard, using proofgrade settings for engrave, score, and cut. The engraving did the same as the wound token, the score was okay, and the cut was non-existent.

I then changed the proofgrade settings from Full Power to 100 on the power slider, and it worked like a charm. The cut actually cut, but not all the way through because of the subtracted power, but it did cut.

Has anyone else experienced a lack of laser when the setting is set to Full Power? Also, I want my GF to work as it should…so is this a “get another replacement GF” scenario?


It helps support root through your logs if you can give the date/time/time zone of the attempt.

1 Like

Multiple attempts made on 1/6/2019 between 2pm and 4:30pm CST

I will keep track more closely of attempts made and the times at which they are made in the future. My apologies support crew.

Thanks for letting us know about this. I’m sorry you ran into trouble. Please run the following test to help us investigate further:

  1. Turn off your Glowforge, then turn it back on
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place the Proofgrade Draftboard in the center of the bed and cut (ignore the engrave and score portions) the Gift of Good measure using the default settings.
  3. Take a video of the print that shows the printer head as well as the laser tube.
  4. Allow the print to complete. When it does, leave the lid closed and wait until the fans stop and the picture updates
  5. Send photos of the front and back of the print, and let us know the time and date of the print.

Thank you in advance!

Thank you stephen4, I will do this and update later this evening.

@stephen4 - here is the video and the pictures of the front and back of the print.

Print date and time - 1/7/2019 at 5:07pm CST

Thanks for taking the time to run the test and capture that video. I want to have our engineers take a look into this as well, and I’m working with them now. I’ll update this thread once I have more information. I appreciate your patience in the meantime!

I’ve been doing some cuts today, and I feel that the power delivered by the laser varies. I cut the same leather four different times today (1/9/19) at 5:57pm, 6:04pm, 6:12pm, and 6:24pm all with the same setting, but 6:04 and 6:12 cut significantly shallower than the other two times.

I cut a different leather at 6:34pm and 7:05pm with certain settings (the same settings for both cuts) and the 7:05 time did the same as the first leather. The cut was much shallower.

Two days ago I was cutting acrylic, and some cuts were doing the same. Being acrylic, the thickness is the same, so I don’t think it is the slight naturally varying thickness of leather causing the problem. But I could be wrong. These are just my observations.

Tried printing again today. The link above shows what is happening with all the cuts today. It’s a clip of a cut done at 12:20pm CST on 1/12/19. Laser diminishes as the cut goes on, until all you see is a faint scoring of the top layer of the tape on the material (you can see what I mean in the second half of the clip, its very faint)

@vee I hope to hear from you soon to see what the engineers have to say. This is starting to get aggravating…

Thanks for your patience. I’m so sorry for the delay,.

I can hardly believe this happened to you again. But unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I’m recommending we replace this one with a new unit. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.