New aura owner can’t get it to stop focusing

I just unboxed my aura, and can’t get it to stop focusing. I have tried shutting it off, several times. Checked all the cables, watched YouTube videos on trouble shooting, read articles and no matter what it suggests I do and it still won’t stop. I can’t print or do anything. I tried using a personal hot spot so it isn’t the WiFi. Getting increasingly and increasingly frustrated. I just want to print my first project. What can I do? There is no one live to help on the weekends.

Not exactly sure where you’re stuck based on this.
Presuming, based on your statement, that you successfully got the WiFi connected (got the Yay! screen).
You then put material into the tray - if it was PG, did it read the barcode?
If not PG, did you select a material?

Give us some more details and we may be able to help!

1 Like

I did put in the pg material, but it doesn’t read the QR code. It doesn’t show me a live pic of the bed of the aura at all. It’s just stuck forever on “focusing”. I have a project qued up ready for first print, but it doesn’t even register anything in the bed at all.

1 Like

Be sure the cable is securely snapped in place. I had a similar issue with the Spark when I first got it and it was the cable wasn’t properly seated!

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.