New File Upload Causes Unexpected Error

Hello friends,

I cannot upload a vector pdf or svg file (made in AI) without getting the “Unexpected Error” message. I’ve uploaded similar files in the past with no issue, but something in the app has not been working in the last 2 days for me.

I’ve reviewed previous threads of people having the same issue, but no solutions are offered. Has anyone had any success with eliminating this issue?

Things I’ve tried:
Restarting my computer + Glowforge
Double checking my file (all paths are closed, no fills, not too big etc)
Saving the file as a pdf and svg
Renaming the file
Updating my browser
Using a different browser
Logging out an back into the app

Hope someone can help! I’ve contacted Glowforge customer support but need a fix sooner than they can probably provide…GatefoldTest_SOS.pdf (795.5 KB)

if you want to share one of the problem files or a similar file I’m sure several of us would be willing to see if the issue is file related. :slight_smile:

1 Like

File now attached to original post :grinning: I’m pretty confident it isn’t the file but you never know!

Your PDF loads with only “Engrave” as an option, that doesn’t look right (it is also missing a lot of features).

I put it in Adobe Illustrator and saved a SVG, It loads just fine and I think looks right.

Gatefold (9.1 KB)

The little sidways rectangle is this:

I think you’re having issues with your file save if from AI.

Oops. The features did load in the GFUI from the PDF, but all 1 color and only allowed to engrave. Weird.

Yeah on the rare occasion I can get it to read my file, the app doesn’t read the diff colored strokes or anything so I can’t apply scores and cuts separately. I’ve tried it as an svg and still have the same issue :confused: frustrating. I’ll delete that little red box you pointed out above!

Right? I’m stumped. Hopefully customer service will reach out soon. Thank you for checking out the file!

1 Like

I only mentioned it because I had to find it LOL

The files I uploaded should get you where you’re going. You might want to check your settings, there is a good tutorial here (from the matrix):

1 Like

I’m so sorry for the frustration.

In Illustrator I saved this PDF as an SVG, and it uploaded correctly.

Here are the settings I used:

You had said you had tried and SVG​, but it wasn’t working. Could you share your SVG saving options?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email