New GF Pro printing crazy lines from Free Designs


#1

I am not really sure what is happening here, I have been having troubles with the calibration and when I got it to finally go to the rear left, I tried printing the free designs. This is what I got. Any ideas?


New GF Calibration issue - Any Diagnostic Recommendations?
#2
  1. Material height correctly entered if not Proofgrade? or Proofgrade correctly scanned?
  2. Odd lighting checked?
  3. Focal lens for the laser installed correctly after a clean?
  4. Laser path windows clean?
  5. Rebooted and tried again?

That sure is funky and unusual. Will be interested in what made this happen.


#3

If I understand the pic correctly the dark smudges are the print of the Gift of Good Measure? If so it looks like something is hung up in the X axis. I would turn off the machine and gently move the head left and right to see if it moves freely. Check the ribbon cable to see that it is not hung up or twisted. Should lay flat. Look for debris on the rails.


#4

Thanks @rpegg. That’s most likely correct.

@andrew6
Thanks for reaching out. I’m sorry your prints aren’t turning out the way you expect.

Can you confirm that your wire ribbon is arranged in the laser arm like it is in this photo?

If not, remove the printer head and gently rearrange the wire ribbon so that it matches the photo. Then reattach the printer head.

After your wire ribbon arrangement matches the photo, print the Gift of Good Measure on the piece of Draftboard we provided in your starter materials for troubleshooting. Be sure to place the print on the far left side of the bed.

Let us know how it goes!


#5

The black smudges look out of focus to me. Is the material correctly identifying/height correctly set. My best guess is the focus is way off.


#6

The ribbon is not twisted and all the pins look correct. The head moves freely back and forth by hand.

I am continuing to have the same intermittent issues with the calibration. Since the last post, I have not been able to get my GF out from under the center of the machine in order to do a print. (I went through the trouble shooting steps again that Jaz sent, but it has not gotten the machine to the back left to start printing. )

It’s almost like the brains of the GF are scrambled on the inside somewhere and can’t interpret the signals sent to it by the app/computer.


#7

Soon after the last post, I was able to get the machine to calibrate. I tried burning the pendant with the same results as before. Black smudges with no rhyme or reason. Here are pics of my ribbon and printer head.


The only anomaly I can see is here.


#8

Uh-oh…is this a crack in the tube? Or just a reflection? (Hard to tell from the photos, but I see it in two of them.)

(Unplug if it’s a crack, obviously.) :confused:


#9

I went through all the steps several times and here is what I have.

  1. No matter where I place the design, it always prints on the upper left side
  2. It continues to burn incoherent lines
  3. I am using “proof grade material” and it reads it
  4. Tube is crack-free

I have been able to get the machine to calibrate after reconnecting it to the internet and restarting it several times.

Any other recommendations?


#11

Yeah at this point you need to just wait to hear from support I’m afraid. Sorry. :neutral_face:


#12

My guess is loose pulley on the X motor shaft.


#13

Thanks for posting those photos and letting me know those additional details. Many things can lead to calibration challenges, but unfortunately the behavior you’re experiencing with prints is an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#14