New GF, stuck on cooling down mid engraving

Hello. We recently purchased our GF Pro. Have only printed the sample Star wars aztec calendar as well as the key chain. Today we did a small print on a piece of leather, a picture, and then tried to do the sample aztec calendar on the acrylic. It cut the circle and started engraving correctly, with a time estimate of about 49min, but then it stopped engraving about 5 min later with the message COOLING DOWN and will resume automatically…but it hasn’t started back up again, and it’s been more than 30min already. I am in California and the temp now is about 70 degrees. Any idea on how I can get it to start back up with out affecting the current engraving job? Thanks!


If you search this forum, you’ll find several threads discussing this with advice on things to check. Here’s a recent one, the temperature range for the pro is wider than the basic and plus, but the rest of the comments apply:

It’s most likely the machine just generated enough heat internally that it will take some time to cool back down again, but having good airflow through the machine should help.


Thank you…I generally have not used it during daytime since it is pretty hot climate now a days, hence why I thought using it at night would have given me better results. I both removed the exhaust hose and put a box fan right next to the right side of it, but it kept doing the same thing. I had to cancel the job about 4 times and it kept free on cooling down mode after a few minutes of performing the engraving… There is also nothing obstructing the vents…so I still don’t know what it could be…

I’m sorry that you’ve run into trouble with your unit. I extracted the most recent logs from your Glowforge, and it looks like setting to have a filter attached it turned on.

If the “Compact Filter attached” setting is incorrect, you may have problems with smoke and fumes, and the unit might not be able to cool correctly. If you don’t have a filter connected to your unit, could you please try the following?

  1. Log in at
  2. Click ‘Trace’
  3. Click on the gear icon in the top blue toolbar
  4. The menu should look like this screenshot
  5. If the Compact Filter toggle is not to the left as shown, click it so that it looks like the example above
  6. Try a test print and let me know if this has resolved your issue​

If anyone else uses your machine, ask them not to change this setting.

I am having this same problem. I have an air filter attached, toggle switch is correct. Room is around 69 to 70 degrees. But still freezing up and saying cooling down.

I’m sorry that you’ve run into trouble with your Glowforge. We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question, or send an email to us at We’ll be happy to help!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email