New glowforge plus will not cut proofgrade

I just received my second glowforge plus (warranty replacement for one I bought a couple weeks ago that wouldn’t focus correctly). I have set it up as I did the other, I have cleaned and double checked all of the lenses and the mirror for placement. I have cleaned the tray and replaced it in the new machine. I am trying to run the gift of good measure and it will not cut all the way through. I am getting engraving, but no cutting. I double checked to make sure it was recognizing the medium draftboard and it was. I tried again with the same result. I am needing help ASAP because I was supposed to ornaments done for a gathering tomorrow evening and have already been delayed once by a warranty exchange. GRRRR …PLEASE HELP ME SOMEBODY!!!

Okay, for tonight, slow the speed down by about 10 points in the manual settings.

Post a screenshot of your GFUI setup for the GoGM all the way from the name of the laser on the right to the wood type on the left.

Making sure the main lens is not upside down? That sort of cleaning should not have been needed in the first couple hours of work. You will also want to run the calibration process, and then the set focus,

What you are describing sounds a lot like an upside down lens.

Replacing the lens - “Cup goes up”.

1 Like

not upside down…that is what I checking when I cleaned it

I am sorry but I have no idea what you are asking of me. I had my previous machine for about 2 weeks and am still not knowledgable on the lingo used in some of these forums. Sorry

1 Like

Can you please tell me how to do that…very much a newbie. My last machine worked great with my limited knowledge, it just had a blurry screen and couldn’t recognize materials. Now this machine is clear but won’t cut - ugh.

Yeah, there is a short tutorial here that discusses using Manual settings.

(Basically, you click the thumbnail for the Cut operation, click the little arrowhead at the right, then use the slider to reduce the speed by 10 points or so. Or you can type in the number.)


thank you so much for the info…I will give it a try

Make sure you save it as a new setting too, and then select it.


GFUI = Glowforge User Interface
GoGM = Gift of Good Measure

Sorry for the lingo, sometimes we forget. :slight_smile:


I’m so sorry to hear that you’re running into trouble with your new Glowforge.

I’ve extracted the log files from your Glowforge to review the Gift of Good Measure print you performed. I did notice that you performed this same print without using Set Focus. Could you replicate this print using Set Focus, and see if the same snag occurs?

Once we can review this particular print, we’ll send over the next best steps.

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.