New Glowforge Pro Not Printing

I’ve just set up my new glowforge Pro and trying to do a test run and it won’t print. It moves according to the design but no laser beam. I’ve cleaned and checked mirrors and lenses and everything looks fine. Please help!

Welcome to the forum.

What material are you using? Did you select that material from the drop down menu? Did you allow the settings to auto populate? Are you using the Glowforge file the Gift of Good Measure? Does your interface look like this?


Yes to everything. I’ve also tried manually adjusting to full power

Please share a screenshot of your interface. Simply drag the screenshot into a reply box.


You definitely need to call/contact Glowforge support. Have you tried ignoring all of the engrave/score operations and just let it go through a cut process?


Just did and it goes through all the movements but no laser beam at all.
Only a red one at the beginning when it focusing before printing and then it goes away.

1 Like

Glowforge support is your best bet. Sorry.


Thank You so much for trying to help! :slight_smile:


This topic was automatically closed after 30 days. New replies are no longer allowed.