New Glowforge won't cut through proofgrade

I’m on my 4th Glowforge now, and my 1st one is the only one that has cut through everything pretty great, but sadly it had other issues (a purple button). 2nd one stopped cutting through after a bit of use, and the 3rd one never cut through anything and would change kerf size as it tried to cut.

After receiving my 4th one, I tested it on PG and it didn’t cut through, but I could at least see it trying to cut through on the bottom of the material. I tested it on my non-PG material and it least cut through mostly, so I got some work done on it. I had put a lot of time into figuring out settings on my original glowforge for this non-PG material, and using the same settings on this 4th glowforge made engravings and scores come out really weak. So I increased all my settings quite a bit to force it to work on my material.

Overall, my 4th unit feels like it’s at 85% power of what my original unit was. I even tried moving the glowforge to different power outlets/different rooms just to test it, but I get the same results everywhere. (it’s plugged directly into the wall)

I’m now trying to figure out what the issue is, and after giving it a good cleaning (and zeiss wiping), it just won’t cut through PG. If I press hard enough, I could pop out the cut, but it’ll splinter the wood so it’s not a real cut.

Here’s pics:

Video of the action:

Edit: Failed cut in the pics/video was done at around 3:53pm EST on 5/20/20.

1st Glowforge worked great except for purple button.
2nd worked, but then stopped cutting.
3rd never cut through, and would change the kerf as it cut.
4th can be coerced to cut non-PG, but won’t cut PG all the way through. Using my 1st glowforge’s engraving/score settings will come out weak, so everything needs to be increased in power.

1 Like

Great support request! I don’t really have any additional questions, but with all the information you included they’ll be able to get you fixed up pretty quickly without a lot of back and forth.

The only other thing I can think of is for you to include the date and time (and time zone) of your GOGM print, so they can look at the logs for it.


Ya, I’m a pro at this now.

That’s a good idea, I added the timestamp to the original post.


Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.