New replacement GF - now, only white bed image?

I just got my replacement GF and fired it up. I’m definitely connected, and it doesn’t seem like the WiFi is having any instability.

The problem I’m having is that the bed image is now totally white. Frankly, that’s super nice for designing! But I can’t print without knowing where my material is. I have a piece of proofgrade in there – the app recognized it as proofgrade and loaded it up fine. I even clicked print to see if it would do the final refinement of the bed image before printing (it did not). Since this is the first print from my new GF, I was worried maybe the lid camera is having trouble. So, I opened a new file to create an image from trace – and that worked FINE, it definitely saw everything in the bed. So, it seems not likely to be a problem with the lid camera. So… how can I resolve this problem and get the bed image showing properly? (And FYI GF – it would be nice to be able to switch between the bed image and the white background when designing!)

Edit to add: I turned the GF off and on, and it’s still only a white-bed image.

1 Like

I don’t know if that’s been suggested, but I think it’s a great idea.


Can you post screenshots of what you’re seeing? I’m curious if it’s a - the lights are too bright white, or a - the camera has blown white, or something else entirely.

If you think it’s the former, as a test you could put a piece of masking tape over the lights to dim them down and see if that helps. Hopefully it’s something a staff member can fix from the software end either way!

Thanks for your suggestion. I do not believe it’s the lights. I’ve seen when lights (generally sunlight) are too bright, and you can still usually see some variation in the view of the bed. What I see is a uniform, across-the board white. You can see the images here - I made no changes to the contents of the bed between pics.

1 Like

Yeah - that really does seem like it’s a interface thing. Do you get the same issue in a different browser? Chrome is the recommended one, but Firefox and Safari folks do fine with. There are definitely more issues with Edge (though even those seem to have gotten better as MS has updated it)

Well, I think that was a good idea, and I went to try it. But – it seems my problem has been resolved (on both Chrome, which I was using before, and Firefox). I don’t know if someone at GF tweaked whatever to fix it, but it is resolved. I’d like to know what happened… Glowforge, did you fix it for me?


1 Like

YAY for working!

I will almost guarantee they didn’t change anything - they avoid making tweaks before getting the ok because there have been…objections…in the past! More likely that something fixed itself in your computer (maybe an update finished or something).

Hi there @sara_m_volk - sorry for our delay in getting back to you, happy to hear this resolved though!

This was no magic worked on our end, so it’s likely something specific to your environment cleared up. Let us know if it comes back!

Things like anti-virus software, ad blocking software, or even out of date browsers have caused some strange interactions in the past. So I’d check on those things first if the trouble comes back.