New Router, Glowforge now errors out on connecting to wifi

You could plug the airport back in to do what needs to be done while you work through the netgear issue.

Consistent with my experience. The setup appeared to fail. I started to poke around on the forum for hints about what I’d done wrong. At some point, though, I went back to check and the machine was on-line and fully functional.

In my case, I recently shut down all my existing WAPs and replaced my home wireless with Linksys Velop mesh-network WAPs. For some reason, some devices take a really long time to complete the first-time connection to the Velop. They work perfectly after that one-time delay, but I have no idea why it happens (Android has the issue but iOS does not). I was suspicious that this may have been responsible for the delay in the GF’s connecting. As part of my initial troubleshooting, I checked the active-clients list on my Router and saw the GF was there. But this was some minutes after the apparent failure so I have no idea how long it took the GF to actually get on-line.

The good news: I fixed the spam problem.<

sweet, thanks! Super frustrating trying to fix a $4000 2/wo paperweight and get flagged as spam constantly.

The bad news: you’ll have to wait till tomorrow to fix the wifi problem - I don’t know what that is. :confused:

But I can confirm it’s only 2.4ghz, broadcast SSID, and WPA2 (or open, or a few other options). I think that’s in the manual, but we’ll double check to make sure<

I’ll try a few things when I get home. I’m having a similar problem with my Logi Circle IP cam now, except that the camera was working with the Netgear fine until I tried to set it up fresh again, now connects to wifi, but won’t authenticate with cloud service. Reset the router this morning in hopes of flushing out any potential IP conflicts, but didn’t have a chance to try and setup either the camera or Glowforge before leaving for work.

I’m so sorry you ran into trouble this weekend.

Your Wi-Fi network must be 2.4 GHz b/g/n and WPA2, WPA, WEP, or open.

I’ve made a slight change to clear the “Cancelling” message. Could you turn your Glowforge back on and let me know how it goes? We’ll continue working from there if the trouble continues.

Appreciated :slight_smile:

sounds good. heading home from work her in a little bit. I’ll let you know!

It’s on, but no change.

Web app still stuck in cancelling.
Light doesn’t glow at all (for example it’s no purple or anything)

Update
I plugged in the old router and the :glowforge: connected and calibrated. So the question becomes how do I get it onto the new router successfully? Perhaps now that it is no longer stuck in cancelling I can get it up and running? I’m lucky I still had the old router and that it wasn’t dead.

Ps. as a “new user” I’ve hit my limit on replying to a topic, so i’ll have to update this response

I’m glad you were able to get connected to the old router!

That’s correct. Would you try again and let me know how it goes?

I’ve switched the router over to the new router now. My Logitec IP camera is working (was also having issues with that.

It’s currently making noises as if it’s about to calibrate, but still shows offline on the webapp. The glowforge is on, but doesn’t have any light on the button. I’ve read else where it’s supposed to light up purple if it doesn’t have wifi, is this true?

I could put it back into Setup mode (teal button) and try to connect to the wifi again that way, but I expected it would have just jumped over since all the info was the same.

Update

Attempted the Setup. We have confirmed the glowforge works based on the old router, but for some reason doesn’t work with the new one. It see’s the network, allows me to type the password (same as old network) but errors out after sitting for 15-20 seconds.

got to “connecting to wifi” and then the same message:

21%20PM

When it gets there, try waiting 120 seconds with the Glowforge on. Then visit app.glowforge.com and see if anything has improved.

tried that with no luck.

I’ve done it in the past and the button just stays Green(teal)

Currently on chat with Netgear. They’d like to know if there’s any thing we should check from the router side

there’s no way to tell what the Mac address is for the :glowforge: other than “checking connected devices” from the router itself? really? not printed on the body anywhere? That basically means i’m at the mercy of guessing and process of elimination and just HOPE that it’s the correct device? Even beyond not having a hardline cable, or offline desktop access point, this is a little nuts.

The sheer lack of customer accessible information is astounding. Really hoping I can get this worked out.

1 Like

I thought the teal button went out when you click continue on the page with the SSID and password.

it does not. not on this one anyway

If I just turn it on (no teal reset) it does show up on the router’s list of devices, and starts to rev up as if it’s about to calibrate, but never does just sits revving, and still doesn’t shows offline on the app.

What does VLAN/Bridge mode do? It is off by default on my router. Sounds like it could potentially help?

What are the steps you are taking to connect to the new router, exactly? I’m wondering if listing what you are doing, step-by-step, might help make sure no steps are missing or whatever.

I had an issue when I was trying to use my phone to do the setup. It had to do with not turning on airplane mode at the right time to keep it from having access to the internet.

method 1:

  • Turn glowforge on.
  • Check devices on router admin panel.
  • it revs, settles, then revs again as if it’s going to calibrate, holds revving sound, nothing moves
  • It shows up on router connected devices panel
  • Check app.glowforge.com “printer offline”
  • throw hands up in the air

method 2:

  • turn glowforge on
  • hold button down until teal
  • while connected to the internet navigate to app[dot]glowforge[dot]com/setup
  • receive prompt to connect to glowforge hotspot
  • connect to glowforge hotspot
  • select appropriate network
  • type in password
  • glowforge attempts to connect (shows connected on router admin panel)
  • local glowforge interface spins
  • receive error “While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup. If this keeps happening, please contact us support@glowforge.com
  • email glowforge (saturday March 24th, 2018)
  • receive no response

Method 3:

  • Disconnect netgear
  • reconnect old AirPort Extreme (ssid and password as netgear)
  • GF connects and works

Method 4:
I’ve also tried setting the 2.4 network on the netgear to a different name just to truly make sure it’s not retaining any conflicting information from the old network. Doesn’t work either

Method 5:

  • set up netgear
  • piggy back airport as an access point off of the netgear (bridge mode)
  • doesn’t work

I have reset the netgear to factory default last night. Still no success

Last effort I could try is setting the netgear to truly bridge mode. There’s a chance the att modem is screwing something up. Despite it working just fine with the Airport not in bridge mode

Update: Partially Resolved
Looks like the ATT modem was the problem. Soon as i put the Nighthawk into Access Point Mode (letting the ATT Modem handle everything) it fired right up. Super disappointing. Going to have to have ATT replace my modem. The best the current one has is DMZ+ forwarding. Which worked fine on the Airport Extreme but not on the Netgear. I’ll have to look into it.

2 Likes

Thanks for going through all that troubleshooting, @aaronspain, and for keeping us updated. I’m so sorry for the trouble, but I’m glad you were able to isolate the problem. Could you please let me know if you’re still experiencing problems?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.