New Router, Glowforge now errors out on connecting to wifi


#1

post was actually made by Aaron (Shawna’s husband) who was a doofus and was (still) logged in to the wrong account.

We’ve hit the point in our house where I had to upgrade us beyond our AirPort Extreme (AC) to a netgear Nighthawk. The GF was running fine on the airport. Now won’t connect to the Nighthawk.

I can get it to see the 2.4ghz network on the Netgear, give it a password, it seems to attempt to connect, then gives me the ole

“Device Error!

While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup.
If this keeps happening, please contact us support@glowforge.com"

So far what I’ve found is that it seems the GF needs:

  • 2.4ghz - won’t see 5ghz
  • SSID broadcast (this I doubt, there’s a manual add network option)
  • WPA2

Am I missing anything else? Can anyone from GF confirm and expound. Documentation is either lacking or I’ve not found it yet (entirely possible).

WPA2 I get. The other requirements are disappointing. But can’t be changed at this point I suppose. Everything else has connected to the new router just fine, and that includes our HUE lights hub and Logi Circle cam.

Update
I have reconnected the old Airport Router (which previously connected just fine and ran for about two weeks) and the GF will not connect to that either. Is there a factory reset?

Update 2
On app.glowforge.com, it says that my GF is “cancelling” last time I used it was about a day ago.


#2

Oh, triple crud, I hate Wifi questions…

Have you run through the reset process outlined in the video here?


#3

How close is the GF to the router? There are big differences in range between different WiFi routers.


#4

Hey Jules (seen you posting and lauded several places)

Yeah, I’ve tried that several times. No luck. I get the following.

“Device Error!

While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup.
If this keeps happening, please contact us support@glowforge.com"

good video btw.


#5

less than 3 feet away


#7

Hey all, i was a doofus and still logged into Shawna’s account when posting. i don’t want to remove it as i’ve gotten a few replies here. (also first attempt to post this comment was flagged as spam for some reason?)

Anyway. getting a bit frustrated with this. $4000 machine that is up and running, but can’t use it because of network errors, and no factory reset option? Any help would be greatly appreciated.

making and edit to hopefully get unflagged. :stuck_out_tongue:


#8

The flagging was an automatic Discourse (forum) response - it happens sometimes.
(No way for us to fix it, i think it just takes a bit of time to clear, and no kidding, try not to type quickly…if you’re new, I think it thinks you’re a bot.) :laughing:

Both you and Shawna might need to try logging out in order to let the hangup clear. Sometimes if the app is opened on multiple devices/browsers simultaneously it gets stuck. After that try running through the reset again.

It’s all I can think of to tell you to try until support steps in. There are others here who understand the whole Wifi setup business a lot better than I do.


#9

i had only been logged into one device for the first 4 attempts, but i’ll try that. is there any chance there’s a factory reset option?


#10

Factory reset won’t really do anything. It’s going to be the same as holding the button down to broadcast the WiFi network to establish a new connection.


#11

The only method for reset that we have available to us is to hold down the Print button while the machine is powered on for ten seconds until the light glows teal colored. Then turn the machine off, gently move the head under the lid camera, turn it back on and let it calibrate before opening the app.

That works if you have already established a network connection with your home network, but I’m not sure you have gotten to that point yet in the setup with the new router.


Problems with the fan?
#12

not with the new one, or old one unfortunately. although i did rename the old one when i set it back up, maybe I can set it back up to the old name and see if i can at least get it online and out of whatever mess it’s stuck in.


#13

Worth a try. :slightly_smiling_face:


#14

done it. still doesn’t connect. still errors out. It seems like maybe it got stuck in a “cancelling” operation at some point and I hadn’t realized it when i was setting up the new router? thats the only thing i can think of. It shouldn’t have been an issue as the new router was set up with the same name and password, but apparently that was only good enough for literally every other device in my house :stuck_out_tongue:


#15

ps. any other tips on keeping every single post i make to not get flagged? i’m typing slow and everything. (which is honestly a stupid way to flag stuff)


#16

Unplug the machine for about half an hour, clear all the caches, and try starting completely over. (It’s a Hail Mary.)

And unfortunately, you might be labeled as a bot now, I have no idea how to resolve that since Discourse has stopped watching the forums for things like this. Flagging @dan to notify the Discourse team might be our only option - he can submit a report to them as the forum owner, so this will do it. When he sees it, maybe he can do something. Sorry about that.


#17

i’ve been discussing this with a few of my other friends in the IT community (i’m 10 years, they’re more) and we agree it sounds as if the Cloud app may be stuck (based on the fact it’s said "cancelling for about 16 hours now). any way to reboot my portion of the cloud?


#18

it gets all the way to letting me select the network and type I the password, tries to connect, looks like it’s “verifyging” and then errors out, which supports the argument that my potion of the cloud is locked up. It can’t connect to my account to hook into my section. or something. Not sure how they have things set up on their end. but it is frustrating that there are no controls for “flush app” at the user level.

If the glowforge is off, the app.glowforge.com says the GF is “cancelling” for the past 24 hours. yet the glowforge is in “setup” teal buttom mode, or off, etc. seems like the WebApp needs to be reset


#19

Dude! I’ve got about ten days total in cloud IT…you know more than I do. :smile:
All I can do is just try to break the link and let it reset.

I’ve had it hang up before - sometimes continuing the same actions to reset on our end a few times, and unplugging it, breaks the link.


#20

I think what happened is Discourse noticed an account that hadn’t posted much replied to a post originating from the same IP. Since Discourse is also used for open forums (where random people can sign up), it expects this is an attempt to mislead and/or spam and since it has flagged your account, one of the Glowforge staff will have to fix it when they review flags.

A recent post by a new user proposes that what might be happening here is that it just takes a first time boot of the GlowForge a lot longer than the web page expects. So the error might be incorrect and just a result of the service timing out waiting for the GlowForge which will eventually get there assuming that the wifi signal strength from your router at the position of your GlowForge is super solidly strong.


#21

The good news: I fixed the spam problem.
The bad news: you’ll have to wait till tomorrow to fix the wifi problem - I don’t know what that is. :confused:

But I can confirm it’s only 2.4ghz, broadcast SSID, and WPA2 (or open, or a few other options). I think that’s in the manual, but we’ll double check to make sure (cc @rita).