New User with MOTION PLANNING ERROR Stuck :(

Guys, barely started using my new glowforge this week. Ive maybe had 20+ successful simple print jobs.

And now im stuck, i keep getting this error. I have power cycled several times, I have visually inspected everything inside and it looks okay. I dont use magnets. I dont know what to do. PLEASE HELP :frowning:

Are you getting the error with the same file? Post it and someone can have a look at it.

Or is it with every attempted job?

I see that MOTION PLANNING ERROR seems to generally be a physical movement issue with the GF itself. That could be triggered by a particular file, I would think. Or it could be caused by a stray magnet (not in this case) or stray bit of debris that is mucking up a sensor.

Motion planning errors are frequently file related…possibly overlapping vectors in the file. If you want to upload it here (Zip it first or Discourse can do a number on it) someone can take a look at it and see if anything pops out.

Wow, this community is AWESOME! @Jules @bbum you guys are the best!

Arch%20Corner%20Cut

Never mind now i got it to work, now the problem I am having is i created an SVG file for a simple curved line. To cut the corner of the wood and give it like a nice rounded C curve, its literally just a simple line. When i load it, and hit cut, I dont know why but it does a “score” very FAST and light laser pass instead of an actual cut. I have checked the settings and its set at 6mm focus height because the wood is 6mm. Its just cheap poplar wood nothing fancy. Speed set at 500, power set at 1. I dont think i tweaked any of this settings. Do you know what I might be doing wrong?

If you’re not working with Proofgrade settings, you need to check them when you change or reload them. (They will default to 1% power and fastest speed to keep people from ruining their material.)

(Just remember you need to Manually specify settings for any Unknown Materials other than Proofgrade materials.)

Ive even tried just now on proofgrade medium draftboard. Same thing, it just scores. and the setting is default at speed 500, precision power 1.

same result :frowning:

Hang on - I need to pull a couple of screen shots…

Okay, since you’re a new user, you might need to understand the difference between cutting Proofgrade materials and cutting your own materials.

Proofgrade materials come with a QR code on the masking that fills in the Speed, Power and Lines per Inch information for you, and that enables the machine to cut through the material without you having to enter the settings information.

If you are not cutting with that pre-coded information though - you have to enter it.

When you first open a file, you need to specify the thickness of the material you are using. That is entered for you by the Proofgrade QR codes if you are using Proofgrade, but if you need to enter it, you enter it in the Unknown Materials slot.

If you are using an Unknown Material, none of the settings information is loaded into any of the operations. That means you have to set each one up to do what you want it to do. (All of the thumbnails say “Enter Settings” underneath in yellow. If you don’t enter anything, that operation will be ignored.)

To enter settings, click on the thumbnail, then enter the operation you want at the top (Cut/Score/Engrave or Ignore the operation.) Then click the carat to the right of the Manual settings to enter the values you want to use for that operation.

You can enter the cutting speed and power settings by dragging the little sliders or just typing in the numbers.

Once you have entered settings information for an operation, the speed and power settings are displayed under the thumbnail, so it’s a quick way to check the values.

One thing you need to watch with the Manual Settings…clicking on the thumbnail without entering your own Manual settings enters the default Unknown Material settings information of 1% power and 500 speed for Cuts, 1% power and 1000 speed for Engraves. That is what likely happened to you. Once they are in there, you have to manually change them again.

Different operations require different settings…engrave settings require an LPI and pattern density value, and they are on a different scale from cutting speeds, so you need to use the correct palette for the operation.

Okay, so having shown all of that - if you have an Unknown Material in there, and take it out and drop in a sheet of Proofgrade, the Proofgrade values do not override entered Manual settings, even if they are showing the default 1% power, if you clicked on a thumbnail but didn’t specify other settings for Unknown Material

You will notice by the thumbnails that it does change the values for those operations that did not have anything specified, but the ones that had Manual settings specified did not change.

Bottom line: You have to go back into each operation and check the settings before running a job. If you change materials, you need to go back in and check settings for each operation, each time. Or reload the file starting out with Proofgrade material and it will load all of those settings in there for you.

They have it set up that way so that people who aren’t paying attention at first don’t ruin a lot of expensive material. (It’s saved my derriere many a time.) :smile:

Probably more explanation than you wanted there…but we do now have the ability to save our own Custom Presets, and that makes it quick.

More information on doing that here:

5 Likes

Change the power to Full.

It’ll cut for you :slightly_smiling_face:

1 Like

Thanks for the answer @Jules.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!