New Warranty Machine Not Cutting Through (REQ 366497)


I need help with this new warranty Glowforge replacement it has not worked right since I got it.

I have tried everything to try and get it to cut through materials I have cut 100s of times even proograde materials are not cutting this is hurting my business so bad right now :frowning:

Attached images are proof grade gift of good measure on medium maple Proof grade did not cut through.

I am unable to cut 1/8th inch material on full power and 3 passes.

I have cleaned everything possible reset lens made sure tray is sitting flat there is nothing left but to deal with support but i have been 5 days trying to reach anyone at Glowforge tried for days with phone line and call back requests also tried submitted new requests and replying to existing ones.

Please Help!!

Just asking did you clean the one on the left side

Hi @gallowaytravis. I just sent a response to your email thread, and saw you had created a thread in the Community to troubleshoot this. To avoid any potential confusion with multiple threads, I’d like to confirm that you have received my email and consolidate this to a single thread. Let me know if you have not yet received my email response and I’ll be happy to work with you to get this sorted out and resolved soon. Thank you!

Hey Brandon

I replied to your email with requested info.


Hi @gallowaytravis. I received your sent photos and have everything under review for next steps. I’ll follow up with you in the email thread, and will go ahead and close out this thread to avoid any confusion. Thank you!