Newbie Start up issues and resolutions


#1

Hello all,
Yesterday I took delivery of my new Pro glowforge…woohoo. It was torture as UPS tried to deliver on Thursday but I was working and only available to take delivery yesterday. Anyway it arrived safely thankfully…the boxes looked fine although only 3 handles made it :slight_smile:
2 out of 3 issues I found the answers on here so thank you all. I thought if I posted my experiences it may help someone in the future.

  1. No head movement. On initial power up I heard the bubbling as mentioned in the Manual but the head did not move at all. I left for several minutes but no movement. I removed the head and double checked that the cable was fitted correctly and that the print head was also fitted correctly. Both of which were fitted correctly. I powered up again and the same, no head movement even after several minutes. I unplugged it & that worked.

Resolution - Unplugged the system and left it for 5 minutes, plugged it back in & tried again this time the head calibrated as expected.

  1. Wireless connection. None or unexpected error. The glowforge did connect to my PC it came up an error when I tried to connect to my home network. While trying to set up your Glowforge it become no longer reachabke or responded in an unexpected way". I reset the GF & then it would not even connect to my PC. O noticed the TEAL button was not lit up, searched the forum in here and found that to reset the wireless GF system press and hold the button for approx 10 seconds or until it lights up again.

Resolution - reset everything. Glowforge, PC and router. If GF button is not lit them press and hold for approx 10 seconds.

  1. No engrave operation. When I did get the GF up and running I tried a test print with the little box and a small drawing to personalise it. The GF cut out the parts but did not engrave even though I could see the operation and the drawing. Turns out I was just too quick in hitting the print button.

Resolution - Wait, If you press print too early then the GF will carry out the cut operation but miss out the engrave operation.

Hope it helps. Cheers.


#2

Oh I forgot.

Stuck on Rendering design The app sat and said rendering design for ages. I tried it on an IPad and it worked fine so I downloaded Google chrome and tried it on the laptop again and it worked fine.

Resolution install google Chrome.


#3

Great advice for anyone new out of the box. Glad you’re off & running! :slight_smile:


#4

Good job working through your set up!


#5

In general, pressing print too soon will leave portions of complicated designs out. Always be sure your cuts and engraves have changed color before hitting print.


#6

I’m so glad you’ve received your Glowforge!

Thank you for taking the time to record this feedback. We really appreciate it, and I’ve shared it with the team.

If you have any other questions or suggestions, please post a new topic.


#7