No Art Work error

I saw a few posts about this, but they all say solved but I am still experiencing the issue. How have others solved the No Art Work error? I have email support, but no reply.

Thanks for any insight or workarounds.

If any of your graphic is off the bed, it will show no artwork. Move it to the center or shrink it to see

FYI - by both emailing support and posting here you’ve opened 2 tickets and duplicates will have to be found/verified/closed before they can answer - so in the future just do one or the other.

You saw prior posts - did you try the things suggested?
Eg.
Click Control-A to make sure you don’t have a piece of the art outside the borders
Make sure you’ve selected a work process (cut/engrave/score) and then click on the art again
Make sure you’re connected

Did none of those solve your problem? If no - upload an image of your entire desktop (including the commands on the left all the way to the name of your machine on the right) and maybe we can figure it out.

1 Like

You’ll also notice that any design elements that are not completely within the work area will be grey, but ones that are within range will be purple or red (once you have set your material.) If even the smallest section of a design element is outside, it will be ignored.

For example:

4 Likes

Just to make sure this isn’t what you’re seeing…
Here I used set focus and hadn’t entered any settings yet and it still says “no artwork”. Once I enter one setting, the message will go away.

6 Likes

When using images the smallest dot even when not big enough to fill a pixel will be seen as part of the design and cause a “no Artwork” signal. I have had those often when using trace in inkscape and it traces such things.

2 Likes

I’m sorry you’ve run into trouble when using the app. It looks like you’ve already received some great advice from other community members so far! Thanks folks! Would you let me know if the information they’ve provided got you up and printing?

If you’re still having trouble after trying what they’ve suggested, I’m afraid we’ll need more information to investigate further.

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

In addition to the screenshot, will you please send me your browser information? Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you. Once you send the screenshot and your browser info, I’ll review everything and follow up with next steps. Thank you!

1 Like