No Art Work!


#1

Help! Last night and tonight my images are not loading. These are SVG files I have printed many times. They look black and white instead of the see through pink. I see the engrave and cut layers and I can even change the settings, but it stills says no art work and will not print. Has this happened to anyone else??? I have restarted the GF and the web page and re uploaded. Deadline…


#2


#3

I’ve been seeing a few of these reports. Maybe try purging your browser cache?


#4

Tried that, nope


#5

Are you loading from the Add Artwork button? If so, try it from the home page instead.

(Just brainstorming here, I’ve not had this issue).


#6

ok I will try it


#7

I love you Cyndi! That worked!!!


#8

Yahoooo!


#9

@Rita There is still the question of why it stopped working by “Add Artwork” Is this a new bug?


#10

I’m having the same problem. Upload a file from my PC works, but I’m trying to print something from the catalog so that really isn’t an option.


#11

I’m running into the same problem at the moment. I tired republishing the file as a plain .svg instead of a inkscape .svg and no change. Adding art or uploading fresh from the start screen doesn’t seem to make a difference.


#12

I ran into this problem last night for the first time. I tried the suggestion I gave to Nancy and it didn’t work. I was using a non-Proofgrade material, so I lied to the GFUI and called it Proofgrade, and changed the settings to Manual. That finally made the “No Artwork” message go away. I suspect it’s a bug they are working on.


#13

That’s interesting. I’ve had the GFUI get confused before only to find I’m logged in on another PC. That doesn’t seem to be the case here either.


#14

Thanks for letting us know about this, @nancielaing. I’ve let the team know, and we’re looking into this now. I’ll update this thread when I have more information.


#15

THIS!


#16

Thank you for your patience while we’ve been investigating this. If you’re still running into this issue, could you please try the following?

  1. Close out all open browser windows
  2. Clear your browser cache
  3. Clear your cookies from app.glowforge.com (you will need to sign back in after doing this)
  4. Try loading your design again

If the problem persists, could you please:

  1. Let me know the date and time when the issue occurred
  2. Send us a screenshot of your dashboard indicating the design that is no longer working correctly

Thank you in advance!


#17

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#18