No Artwork for paper cutting

I know this has been covered a million times and I’ve read and tried so many things! I an trying to cut paper, entered a material thickness of .01. Very simple svg file not over hanging anywhere or anything like that. I have refreshed bed image and set focus. I have noticed that I can choose another material and it works just fine but no matter the thickness I enter it does not want to recognize… In trying to get some screen shots I have now run into the issue of it not even letting me put in a thickness. It keeps saying 0in. or auto and is grayed out so I can’t change it.

If you use the Set Focus button first when you open the file, it will lock the Unknown materials button.

Try clicking the back arrow to go back to the Dashboard, then reopen the file, and try entering your material thickness in the Unknown button. Do not use Set Focus if you are entering the thickness manually.

Ok, so after a break I re-opened and set my thickness right away to .01 in. It still will not recognize the artwork. I tried switching to medium draftboard and it popped right up…

I think it will say no artwork until you have the setting set on the left. You need to choose or manually enter them first.


Yes, and if you are entering the thickness manually, you HAVE to set the settings manually as well. One issue that I see with the second photo shown above is that you are trying to use Medium Plywood settings on a sheet of paper. Plywood is much thicker than paper, and you will burn it if you try to use those settings.

What the machine does is come out before each print and take a focus reading. If the reading doesn’t match the thickness entered for a Proofgrade material or the thickness that you entered for the Unknown Material, it will throw an error or refuse to print.


Ok, when you say enter settings, do you mean the power and speed and such on the left where you tell it to cut, engrave, ect? I will give that a shot! The second photo was just to show that as soon as I picked a proofgrade it said it was ready to print. Let me mess with the settings and see what happens…

:woman_facepalming: Why do we always look over the smallest details ?! Thank you guys for your help. That wont happen again…


I’m glad to see that the advice @jules provided solved the trouble you ran into. Thanks Jules!

I’m going to close this thread. If you run into trouble again, go ahead and post a new topic or email us at We’ll be happy to help!