No Artwork message

I am trying to cut out a large piece for some marquetry work. I have tried it as a PNG file and SVG. Im getting a no artwork message. i tried another svg file and i dont have an option to cut. only engrave. Please help

1 Like

I’m sure someone more knowledgeable will chime in here soon, but in the meantime, the file must have some vector lines in order to cut. If you have only a raster image it will only engrave.

“No artwork” can mean that part of the artwork is outside of or overlapping the engraveable / cuttable area of the bed – since you mentioned that it’s large, that may be the issue.

Have you selected material (or set the height) and then created some settings for the different operations (different colored lines or shape fills)?

Until it knows it has PG or if not PG then set at least one operation it will give you that message too.


The SVG that gives you only the option to engrave means you very likely have a raster graphic wrapped up in an SVG with no vector data.
Only vectors will cut. The SVG file type can hold vectors and rasters, so if you used a jpg or PNG (raster) clipart image, and just saved it as an SVG without converting it first, you don’t have a vector.

I don’t know your experience level with all of this, so I would suggest looking through the matrix of design tutorials here: Community Glowforge Tutorials: Table of Contents

If you zip and upload the svg here, someone will probably take a look and give a better diagnosis.



1 Like

Thanks for the answers, everyone! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!