No beam from the laser - RESOLVED

Did an engrave last night. Was totally happy with it, so was going to run it again tonight and the laser is not firing now. Cleaned lenses and mirror. Still nothing. No pews in the tube either.
Help please!!

Double check that the power setting didn’t revert to a power of 1.

It happens seemingly randomly though I’m absolutely certain it’s not random!

1 Like

I’m using Vary power. So that isn’t the issue. No light show in the tube either.:sob:

Try reloading the file from scratch and see if anything changes.

If your total power is at 1, it doesn’t matter whether it’s vary or dots or whatever - verify that the main power isn’t at 1



Thanks. Understood.
Settings haven’t changed though.

Ah sad. Looks like you’ll probably need to wait for Support :frowning:

Yup :sob:

When all else fails, print a copy of the Gift of Good Measure on medium draftboard. Support will want to see the results.


Thanks for the suggestion.

Did some additional cleaning. Printed Gift of Good Measure with no issues. Tried to print the original file that there was no laser firing…Nothing!
Printed a different file and no issues.
File corrupted after printing once?? No clue, but we are up and running again! PHEW!!


This makes me happy. Thanks for letting us know you are printing again.

1 Like

Thanks! You have no clue how relieved I am!!

Actually, I do know how relieved you are because I have had moments of thinking my Glowforge was dead and waiting to see if the Gift of Good Measure was going to print. Then - whew - laser is ok, file is bad. Best outcome ever.


Definitely! I re-saved the file in AI and reprinting it now. No clue why it wouldn’t print the second time.

Thanks for the help!!

Thanks for your help @dklgood!

@teditz I’m glad everything worked out!

I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!