“No internet, open”

Hi! :wave:t2:

I’m super frustrated and hoping for some help.

We recently upgraded our internet which caused us having to get some new equipment. I am now unable to connect to my glowforge.

I have reached out to support but hoping someone else has been through this since sometimes they aren’t quick to respond.

Support told me to try using a hot spot to see if the issue is my machine or a network problem.

When trying to connect I get a “no internet, open” message. Any advice on this? I believe it has to do with the new equipment.

FYI, both sending an email and posting here will actually slow down Support’s response since they have to find/verify/close this post before they can respond to your email. In the future do one or the other.

Most likely when your ISP “upgraded” your equipment they changed it to a 5Gz transmitter. The :glowforge: will only work on 2.4Ghz. Most have the ability to switch in between, but some are just the one channel. Find out from your ISP which you have, and how to set one to be permanently on 2.4Ghz and then link your :glowforge: to that one.

Not sure where you’re seeing a “no internet, open” message - but this video walks you through setting up on a new network so maybe it’ll help.


That’s ok. Glowforge is creating a temporary ad-hoc network so that the computer and Glowforge are directly connected. From there, it will identify the available wifi networks and you will provide the password for the Glowforge to connect to your primary wi-fi. Since you’re directly connected to the Glowforge, you will temporarily be on an open network with no internet access. It’s solely to tell the Glowforge how to connect to your primary network.

Is your primary network showing up on the list generated by the Glowforge setup page?


Hi there @jdbrentham - I’ve just followed up with your email ticket with some next steps. To keep our communication path clear I’m going to go ahead and close this topic.

However, please feel free to take a minute to read through what others have shared. There’s some good info here from @deirdrebeth and the video shared by @jbmanning5 may also be very helpful in walking through the setup steps needed.

Primarily it sounds like we want to make sure at this point that you’re using a 2.4Ghz connection, and making it all the way through the setup steps. I’ve sent some more detailed steps for this to you via email, so please keep an eye out, it should be on its way!