Not Centering Properly

I’m having an issue with my centering. The head will not move directly to the center. It only moves a little at a time. I had the same issue last night and had to center it myself then all was fine. I have done all the trouble shooting and even rebooted my computer, and WiFi, GF on a separate channel at 2.4 Gz and cleaned all lens and mirrors. It is now stuck after the stepper motor moved it about 4 inches forward and 2 inches right. I even tried what @Jules suggested still stuck unless i center the manually…

I just got done restarting my router, deleted the GF and reconnected it to the wifi and still not working. It shows up on my wifi as connected but only moves slightly while centering and then completely stops.

Starting with the more obvious: is the lid camera clean? Is the logo on the head clean of debris and dust? Have you tried removing the material from the bed and letting it center?

If the head is moving, it’s more than likely not your WiFi, as the head only moves on instructions from the cloud.

Yes to all of you questions and are you a magician. I just turned is back on and it seems to working again…

I will consider your replay as solving the issue since you are that good. You deserve a pie…

Thanks for the answer @jbmanning5, that’s right.

As mentioned here:

some materials can produce images that are difficult to process. For example, highly reflective materials make images that are too bright to process.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!

1 Like