Not cutting and barely engraving Gift of Good Measure

Received my glowforge after waiting over 2 months for it to arrive.
Tried the plane and the gift of good measure on MDF. It will not cut through and as it moves right engraves lighter and lighter. I have read multiple forums on cleaning the lens and have cleaned every lens. There seems to be some glue or something on the left side lens. I will attach pictures. I tried the plane multiple times (recuts) and still no cut- I attempted the Gift of Good measure 3 times in the same spot (barely any marks on the board at all). I have rechecked all settings and am using glowforge proofgrade.

Please see photos below. Any advice, highly appreciated.

I suggest you email these photos to Support as they only provide customer service via phone or email.


I’m going to echo @dklgood - it looks like your mirror may have been damaged in shipping - not something that can be easily fixed at home.

You can screw that window out and see if you can clean the interior off - use the Zeiss wipes they included with your laser.

1 Like

Looks to me like a bushing/grommet/washer of some kind has become dislodged and is sitting side-on behind the head window.

Carefully remove that window and make sure to not lose that part if that’s what it is. See if you can figure out how it is supposed to be installed.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.