Not cutting or engraving

Not cutting or engraving. It doesn’t line up with what is on the screen. I have set the focus before sending. It doesn’t cut through any material even the proof grade that is bought from Glowforge. I moved to a new location and thought that may be it but it was doing the same thing before I moved. (I moved it in the same box that it came in with all the lock downs etc.)

Can you share a screenshot of your interface with your settings along with the file you are trying to cut/engrave. To troubleshoot, it is often helpful to cut the Gift of Good Measure on something like typing paper using the Proofgrade settings.


It wasn’t working on anything I tried. I even tried just to cut a circle and it would not sit through. I shut it down for today. I will work on it tomorrow and send a picture.

While we’re all happy to help you, proofgrade is guaranteed to work, so you should also contact support via email/website/Discord and send them pictures of the Gift of Good Measure failing to cut through on proofgrade. Pictures of the front and the back, and the time/date you attempted the cut. If nothing else they’ll refund you the cost of the proofgrade.

What machine are you using?
What proofgrade?


I just tried again to cut. It engraved great but did not cut through the board. See pictures: back of board, front, and full board>

1 Like

Can you show us a screenshot of your settings when you tried this…the settings down the left side of the GFUI?

Here is the snapshot

Thanks…guess that didn’t help after all. I think you might need to get in touch with support.

1 Like

I had to set the cut to 2 times around. It cut through then.

Wendy Inlow


1 Like

I think you might want to remove your phone number from this public forum. You can contact Glowforge support at 855-338-2122


This topic was automatically closed after 30 days. New replies are no longer allowed.