Not engraving - proofgrade + blurry deck image


So far I have had nothing but success with my Glowforge. Today, everything seemed to go awry. You will notice from my screenshot there is a mysterious shape at the bottom. It doesn’t appear physically anywhere on the deck of the machine, nor is there anything obscuring the camera.

I have read the many posts about a blurry screen and still being able to print. So I was using proofgrade med draftboard and upon printing, the laser head moves, but no actual engraving power. I have reset the growforge a number of times, gone through the file, and the settings, and tried multiple times, but no pew pew. I’m not sure how to proceed at this point.

Your help would be greatly appreciated (especially since this client is my daughter).

~ Jason

It looks to me like you didn’t tell the machine what material you were using. If it didn’t read the proofgrade label, you will have to tell it by selecting the material from the drop down box. If no material is selected, the machine defaults to 1 power to avoid a fire on unspecified material. The mysterious shape looks like a flap from the pass through slot. Do you have a pro?


You are right - that image doesn’t show it. But the machine actually did read the QR code and recognize the material on my test prints. I have not tested with a bunch of different materials.

I tried with the automatic proofgrade settings, and then even modified them by increasing the power by 1 (from 11 to 12). Nothing seems to get the engrave to work.

I am going to rebuild the file and see if there is possibly something wrong with my svg. Cuts are no problem.

As for the mysterious shape - I do have a pro, however there is nothing coming through the slot. I can’t see anything that could be creating that shape. I have even adjusted the lighting in the room. I’m stumped.

Thanks for your thoughts!

I am confused about the power settings you are citing. The engrave settings for medium draftboard are 1000 speed full power. I don’t know where the power of 11 or 12 is coming from.

You can see varying views of the bed depending on the material height that is entered. The raw bed image is cropped and that crop changes depending on the material height entered.

Can you run a Gift of Good Measure print on draftboard? If it doesn’t read the QR code on the material, tell it what material it is, and then use the Proofgrade settings. That will help the troubleshooting process.


There was a ghosted part of the file that was causing the engraving issues. Once I rebuilt the file, it engraved fine.

@dklgood - On the HD settings for engrave it says that it is 300/11. But obviously that was not the issue.

Still not sure about the shape in the camera keeping it from focusing properly.

1 Like

Glad you are back in business. I think the shadow on the bed has something to do with the pass through slot. I have seen the same on my machine.


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!