Not printing/cutting

I can engrave fine but will not cut pg or any other item. when i first got the machine it worked the first few times but as the gf started to cut towards the right side of material it stopped cutting all the way through.

I have cleaned the mirrors and camera, I have also removed the crumb tray and reinserted in the dimples but nothing seems to be a fix. Fast forward to now and it will not cut through any portion of the pg material.

Not sure what to do from here on getting this problem corrected. Please help!!!

The first thing to do is go through all the cleaning steps (of which you’ve described 2 of about 10)

After you’ve done that you should attempt to cut a Gift of Good Measure (in your dashboard) on a piece of proofgrade and then post the time you did that and pictures of the front and back - and a staff member can use that to figure out exactly what’s up with your machine.

Pics attached and i just tried the gift of good measure with no luck cutting through.
The tray and bottom of gf has been clean as well. I have wasted several pg materials as well as non pg. Thanks for trying to help with a quick fix it was worth a shot!


Luckily part of the price of the PG wood is that if you’re using it and PG settings it’s guaranteed to work - so once a staffer gets here they can help you with that warranty issue.

For your machine - your cut looks thick, but the photo of the lens shows that it’s not upside down (the most common source of thick lines). So much for quick answers :frowning: Hopefully when a staff member gets here they’ll see something on the logs on their end that will solve this for you.

They are top notch, they will get this figured out for you!

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.