Nothing from the laser tube - HELP!

Well it seems as if I’m adding to the many complaints of the laser tube not firing. I am out of warranty for about 10 months. I was using it with no issues over the last week. I was cutting a lot of acrylic, so I did take apart the external fan and cleaned it, as well as gave everything a good clean inside, so I know it’s not my fans or mirrors. I checked all cables and they appear to be fine as well. I did try the gift of good measure just about 45 minutes ago and that did not work either. Everything moves just fine, but no laser. I also attempted a reset, did the wifi all over again and also tried Firefox instead of Microsoft edge.

This couldn’t have come at a worse time, I’m in the middle of doing favors and centerpieces for my husbands police retirement party on the 16th. This is incredibly disappointing.

Acrylic can stink but as buildup it is one of the least causes. If you did a gift of good measure, you should post a picture of it.
I would also make sure of the setting. If you do any design without calling out the material or setting the speed/power it defaults to 1 power which hardly makes a mark.

I use Chrome anyway but it appears to be the most reliable system.

1 Like

I tried the gift of good measure, but it did nothing on the board, so there isn’t any picture to post. I definitely did the appropriate settings and made sure it didn’t default to 1 (been there done that one lol!).


Taking apart the exhaust fan is a very scary thing, near impossible with a pro, but not supported for the others either as it is easy to mess things up there. I would have wished it could be more modular but it is not what they did. Your symptoms do not suggest a bad ribbon, but any electronics near your fan is another matter.

1 Like

Not the fan inside the GF, the external fan. The AC Infinity. It’s super easy, open 2 clamps and clean the fan, no “pro” work involved.


Note the date/time that you printed the GoGM. Support will check the logs and confirm settings were correct. They will most likely ask for pics of the optics - there are dozens, if not hundreds, of existing threads in P&S to see what’s required if you want to post them before waiting for their response here, which could be a few days.

If the material was un-marked, your tube or power supply have failed. Either way, it’ll require sending in for repair or swapping for a refurb. They’ll work that out by email.


Hello @jesskozloski - I’m very sorry to hear you’ve run into this trouble with your printer.

Thank you for running that test print, I was able to extract some data from the print and see that the settings you used were all correct.

As others have indicated, this could mean that your printer is having some trouble with the laser tube. However, I’d like to check and see if there’s any issues with any of your optics before we go down that path. Of the items listed here, the biggest contributor will be the mirror inside the printer head, but let’s double check everything.

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows

    • The printer head window, on the left hand side of the printer head

    • The laser window on the inside left of the Glowforge

  • The printer head lens

    • Both sides of the lens, top and bottom

  • The mirror inside the printer head

  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps!

Ok, here you go! I just tried the gift of good measure again today roughly 6:40pm and nothing :frowning:

Hi @jesskozloski -

From the photos you’ve shared I’m not seeing any reasons from any of these pieces that your laser wouldn’t be showing up during print. This tells me the problem you’re seeing may be more related to your laser tube.

At this point, our best next step to get you back up and printing would be to replace this printer. I’ll be reaching out to you via a separate email so we can finalize some details to get that all settled for you.

Since we’ll be finishing up via email I’m also going to close up this thread.