Nothing will upload to my dashboard

I tried to upload a photo to be engraved yesterday and it keep saying it was having a problem loading. I have tried all the tricks suggested with no success. I have also tried connecting to different internet sources (ours isn’t very strong at times), and changing the type of file the photo is. I also tried uploading a completely different photo file and an Inkscape svg file to see if it was in fact the picture but have found that it will not upload anything. Has anyone else run across this problem and what solutions or work arounds did you find? I am desperate to have this print today so I can give it as a gift tomorrow.

You will have to list these tricks so we don’t just keep suggesting things you’ve already tried.

1 Like

Tried the below list

  • checking that internet browser is up to date
  • cleared my cache and cookies
  • restarted my computer
  • closed Glowforge app and opened in a new window
  • “Save As” a new file, saved as SVG, saved as PNG saved as PDF
  • resized the photo to be smaller

I can’t even get it to upload files that I have uploaded before now.

Which OS are you in? Which browser are you using? Have you tried a different browser? Have you checked the status page?

There are a couple of ways to upload projects, which one(s) are you using? Like exactly what steps do you take to upload?

I am using Google Chrome, have not tried using Microsoft Edge yet. I am not sure what you are referring to when you say the status page sorry.

As for uploading. I have tried a couple ways
1.Go to dashboard and click the “create” button>select “upload from file”> choose file> Open
2. Open and existing project from the dashboard>upload artwork>Open

I thought that maybe the two internet options we have at home might have been the problem so brought my computer to work and tried using better internet. I am finding out that I cant upload anything to my dashboard here and am guessing it is because i am too far from the machine. So i am unable to troubleshoot any further until i return home. I find it odd that the internet may be the issue though as I have had this for over a year and never had this happen to me before.

Hmm I drag my files right onto the dash, would be worth a try. Just drag and drop the file right into the browser.

Being distant from your machine shouldn’t be an issue.

Using edge would rule out any sort of interference by an ad blocker/plugin that is overreaching.

Since nobody else is raising a ruckus, I have to think this is something local to your machine. I just tested an upload, and it all looks good.

As for the status page:

Will a Glowforge provided file (say Gift of Good Measure - or something more complicated) load? If yes, then it’s likely an issue with your art. If no, then it’s likely an issue with your connection.
As it’s multiple pieces of your art, that leans toward connection :frowning: Can you use your phone as a hot-spot? See if it works then?

A staff member will be along ASAP and they can see your logs and confirm where the issue is, but I find it always worth trying everything I can before they get here so they can review those!

1 Like

This is probably your problem. You may need a new router?

Another possibility to consider is that one of your neighbors has possibly made a change to their WiFi that uses the same channel your router is using, causing interference. So one thing you could try is to change the WiFi channel in your router.

1 Like