Now it is getting silly

accuracy

#1

I set up to make two passes at 500 zips as one pass was not cutting through and it would not cut the two passes at the same place.


#2

Was your material flat, and did you measure your material with calipers to enter in before cutting?


#3

My two guesses:

  • You have the front right hitting something problem that throws off the registration from that point onward. This can be tested by printing a GOG on the extreme front right corner on Proofgrade and examining the result. (You have to power cycle to recalibrate beforehand because if the registration is already off, it won’t shift again.)

  • The material moved between passes due to the air assist.


#4

The piece is locked down and did not move. What may have happened is the Glowforge itself throwing off its registration as the design has a lot of sharp corners that the machine shakes a bit while cutting. I tried it again and the second cut was not at the same place ,so I changed the setting to a single darker cut but the first try did work with both cuts on the same place the second and third did not.


#5

Is your table stable?


#6

Not so much as if it were solid concrete but pretty much. However when the Glowforge is making rapid changes of direction you can hold on to it and feel them. But I have done a lot of tight spirals and even that design in the past and not seen the problem.


#7

I had this problem with a small heart shape, the sharp nook would jolt the machine at higher speeds. I changed settings to slow things down (decreasing speed and power) and solved the issue.


#8

I think, so far, Glowforge staff doesn’t have enough information to do anything for you on this. I suspect that if you want something fixed, changed, etc. you’ll need to help them out. Best case would be if you can demonstrate something reproducible, next best would be more information on each occurrence: Screenshot after cut (for this issue, position on the bed is particularly relevant), material type and thickness, settings, time of cut (and your timezone), crumbtray or not. Some of that they can pull from your logs, but you can simplify the matter for them by gathering the related data together since presumably the logs will be a confusing mix of successful and unsuccessful cuts since you’re trying different stuff around the same time.


#9

Probably all they need to do is look at the puls file. Looks like a bug in the motion planner that either exceeds the motor torque with too high acceleration or doesn’t take resonance into account. I had a similar problem in the early days of RepRap and fixed it here: http://hydraraptor.blogspot.co.uk/2010/12/frequency-limit.html


#10

Thanks so much for letting us know about this. I’m sorry your print didn’t turn out as expected.

We’re seeing this, too, and the team is looking into it. I’m going to close this thread - please post a new one if you have another question or observation.


#11