Offline, but still sending signal


#1

My glow forge says that is it offline, but it still registers when I open the lid. When I open the lid, the “open lid” notification shows up and when I close the lid the “scanning” notification shows up, then it goes offline again.

I have tried everything. Unplugging the glow forge, restarting my computer, re-setting up the glow forge to my local internet, but nothing seems to work.

It this a problem with my glow forge or my internet?


#2

I had the same thing happen Monday night. Lasted for hours, then magically cleared itself up. I tried everything and nothing helped.

Thing is, if it’s registering the lid openings, it must be communicating with the internet. But that doesn’t mean the connection’s great. It’s certainly of note though.

Sorry that’s probably no help to you, but maybe leave it off for a couple of hours and see what happens. It’s not an answer, but it somehow worked for me.


#3

Thanks for reaching out, @enovotny; I’m so sorry to hear you’re running into trouble. I’m looking into this issue now, and I’d very much appreciate it if you could try one thing for me so we can narrow the focus of our investigation.

If the issue is still occurring, could you please try connecting the Glowforge to another network such as a cell phone Hotspot, and let me know how it goes? Whether or not this test leads to success, please reconnect the Glowforge to your usual network afterwards and see if the behavior changes at that point.

After you’ve tried this, please let me know; I’ll be able to extract some logs at that point that will give us more details.

Thank you in advance!


#4

Hello Vee,

If we can handle it and resolve my issue privately, that would be great!

I will try and the cell phone hotspot and let you know what happens.

Thank you,

Emily

Emily Novotny

MARKETING MANAGER***| enovotny*@citylaundering.com

LinkedIn | Video | 800.798.5621 | www.CITYCleanAndSimple.com


#5

Hello Vee,

I tried it again and this is what happened.

First of all, I am not 100% how to change what wifi the Glowforge connects to. Can you walk me through that?

I thought it was going to let me engrave with the company wifi that we have used in the past but then an error showed up. This is a new error window.

Does that help you at all?

Thank you,

Emily

Emily Novotny

MARKETING MANAGER***| enovotny*@citylaundering.com

LinkedIn | Video | 800.798.5621 | www.CITYCleanAndSimple.com


#6

Thanks so much for trying that out, and providing the screenshots. I’m happy to continue troubleshooting privately. I’ll follow up by email shortly; I’m looking into the logs from the most recent attempt now.


#7