Offline help

I had new fiber optic AT&T installed Saturday and it says its connected, but it still shows “OFFLINE” I have tried step by step on the setup page multiple times and still nothing. I reached out to GF and got a response asking for serial # and what step Im getting stuck on and sent it right away, but still haven heard back. Hoping someone can help

Are you using 2.4G not 5?

The fiber optic uses both. When I open my devices on the app it shows that some things are on each, so I’m assuming it does it on its own. I have tried to decipher which one to connect to but cannot figure out how to do that

As stated above, the Glowforge requires 2.4 ghz. How far into the setup do you get?

1 Like

When I get to the last step of setup I do Not get the congratulations page. I get all the way through to the huzzah You are connected but then it doesnt do anything after that

You return to your home wifi connection but it never completes? Do you get to the option of typing in your home network password?

Yes I do that and then it says Huzzah you are connected but the light stays on and it doesnt go to the congratulations page

The Huzzah comes before returning to your home network. The Huzzah is when the Glowforge and your computer are connected to one another. The next step is to return to your home network. When you are on the Huzzah page is there a continue button or any tab for you to click?

1 Like

No, this is where it stops and a page comes up saying to restart setup

If you see your wifi network in the list, it is 2.4GHz. The Glowforge WIFI module can not see 5GHz networks, it only operates at 2.4GHz.

If you’re following these steps precisely, then you likely need to contact support.

I did, and I havent gotten a response since I sent my serial #, Worked fine til I changed router

Can you open the router configuration and establish a 2.4ghz guest network?

Crazy thing is, the email told me to stay by my printer for troubleshooting lol

I have AT&T fiber, the GF connects to the default 2.4GHz network just fine.

hmmmm, i wish i could figure it out

Can you provide a screenshot the the setup page with Huzzah?

I finally Got It :star_struck: thank you guys for helping. I guess it was the wrong password the whole time. I feel really dumb now :face_with_open_eyes_and_hand_over_mouth:


No worries, glad it’s working!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.