Went back through an extreme reset:

Turn on GF
Wait 15 min
Log into app
Load design
Wait 10 min
Printing Now

I am not having all the fun I should be having :frowning:

1 Like

I’m going to be offline for 2 months, so I’m a bit concerned by the prospect of this happening to glowfinger when I return.
I will certainly have her powered up, and hopefully connected for 24 hours before I try loading anything, but going to bookmark this page for advice if I run into similar problems !



I have seen the browser cause a problem, and clearing the cache fixed it. ( Chrome) I also had a problem where chrome was not running the latest version. It was an odd problem because by default chrome should update itself, but for some reason it hadn’t, and after reinstalling chrome the problem was gone.

I apologize for our slow reply. I’ve inspected the logs for your Glowforge, and it looks like you’ve had more fun the last few days - is that right? I still see what looks like very intermittent Wi-Fi. May I suggest a run through the troubleshooter? When that’s finished, would you let us know if you’re able to print consistently?

Hey @Rita,

I start my Forge now 20-30 mins before cutting, just to let it calibrate and connect well. After that I log into the app. That has made the largest difference.

Just as an FYI: I purchased a Wifi repeater that works with my router the day my forge arrived and my signal strength at the Forge is AWESOME. Checked with 2 different laptops and multiple cell phones. I also have a 3D printer and print over the network on occasion and that always works great. So I don’t know where the intermittent issues are coming from. Oh, forgot to mention I am on Fiber here, so insanely fast Wi-Fi to boot.

I have been printing a lot lately and with a greater success rate, on occasion though the app tells me my designs are too complicated and that I should cut them into smaller parts and print each piece to complete the final work. Does that work? How is alignment controlled? I don’t think my designs are all that complicated, so I am at a loss as to why it is an issue.

Thanks for checking on the logs.


Thanks for those details, @fineclonier! I’m glad to hear that you’ve been having more success. Please keep me posted if the trouble reoccurs.

Regarding designs that are too complicated, what we really mean is that these designs will take a long time to print. When your Glowforge prints an engrave, the head moves back and forth, line by line, like a inkjet printer. If the design is physically large or if you set your print to have a high LPI, the print will take longer, because the head needs to move further to finish the print. I don’t have exact numbers on size or print time for you, but I hope that helps a little.

We’ve found that two things often help in these cases. You can reduce the size of your print in the app by signing in, selecting your file, clicking on your image, and then dragging a corner towards the center of the image to make it smaller. Or you can divide your image into pieces and print them one at a time, as described in our troubleshooter.

As for alignment, the software on your Glowforge is responsible for ensuring that the print lands on the material in the same place as the preview. You can find more details, and some steps to troubleshoot possible alignment issues here.

@vee Having some insanity today. Reset Router (multiple times), Reset Extender (multiple times), ultimately reset up Extender and reset up GlowForge. During the reset up of GlowForge with VERY STRONG steady signal from Extender GF dropped connection twice and had to start over. Finally got setup finished again and then it required a power-cycle of the GlowForge. After about 2 hours of the above I am online and uploading a design currently. What is the possibility of having a bad radio in the GF? Is there a way to test this? I am honestly not that far from my Router, less than 25 yards (if you look at the signal intensity from router with 3 arches, I get two at GF, with extender I am at FULL signal). GF is in garage space behind house, router is on back wall of house. Just struggling as I seem to have good times and then VERY bad times with no logic to random fluctuations.



This is what I mean by too large to print. It is 8 in by 8 in with a png. Don’t get this issue. The board is 12 in x 12 in.

Why is this too large?

1 Like

Are you trying to print that in High Def? Try scaling down your LPI. It will reduce the travel time and the overall time to print. The SD setting should work without problem.

(For something 8 inches tall, 195 - 225 will give excellent coverage, and the SD setting is 270.)

I am trying High Def, it is cleaner and doesn’t engrave as deep, which is what I wanted here.

What are the limits?

For larger sized engraves (anything over about half the bed height) it’s better to use the SD setting if you don’t want to split up the file.

(And you really will get just as good an engrave with the SD setting as you do with the HD setting. HD works best for really microscopic engraves, like on a grain of rice. It moves the laser beam over areas that have already been engraved, deepening it, and charring the area that has been engraved before, but not adding additional travel for the engrave. Give the SD setting a try.) :slightly_smiling_face:

1 Like

I’ve had that exact same issue…because I want everything at the highest resolution possible. I ended up having to settle for less LPI, but it still turned out great.

I’m sorry to hear you’re still running into trouble, @fineclonier. The next time you can’t print due to the “Offline” message, could you please run a quick test for me?

  1. To run the test:


  • Press the Windows key + R
  • In the Run dialog box, type “cmd”, then “Run”
  • Type the following command:
    ping -n 50


  • Launch the Terminal, found in the Utilities folder of Applications
  • Type the following command:
    ping -c 50
  1. Allow the test to finish. When it is complete you will see results under a “ping statistics” header
  2. Take a screenshot of these results, and send it to us

Thank you in advance.

Regarding the engrave that is too large, did you have any success when using SD settings, as @Jules suggested?

When your design has a lot of vector shapes or lines or a number of bitmap images, it can cause trouble for the Glowforge app. To print a complex design, break it into a few separate stages as follows:

  1. Divide your design into steps
    When you upload your file to the Glowforge app, each color and each bitmap will become a separate print step. Divide your design into more steps by changing some of the portions of the vector design to be different colors.
  2. Set all steps but one to "Ignore"
    Click on a step and choose “Ignore.” Repeat this to ignore all the steps but one, and then press “Print.”
  3. When the print finishes, leave your material in place
  4. Set the step you printed to “Ignore” and print another step
  5. Continue ignoring and printing until you’ve finished

I hope this helps!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email