Offline

Anyone else having issues getting their GlowForge online? I have been tied up and haven’t run mine in a about 2 weeks and I have a project to work on today. I turned it on and I get an image of the bed, it calibrates, and then it just sits at offline. I can update the bed image, so clearly there is some signal from the Forge to the app. Every so often it will re-calibrate, but it always reverts to offline. I have done the Turn it off and on again, I have logged in and out of the app.

Anyone else having issues?

Mine did that once a couple days ago. I opened the GFUI in another tab, opened a random file (a small one that I knew would open) sent it to be printed, then cancelled it before printing, but after it finished Processing.

That broke the stasis and I was able to go back to the first tab and it was calibrating normally.

Don’t know if that will work but you can give it a try.

I can upload art and it does render. I can even move it around in the GFUI, but as soon as calibration ends it goes offline. I am trying your suggestion of second tab as you mentioned. Thanks

Back to calibrating for ages again

still calibrating

Have you tried killing the power mid calibration eg. while it’s actively moving? Might force it into a fresh startup routine, and kick it out of it’s hung calibration loop.

JUST read this:

https://community.glowforge.com/t/glass-trials-on-some-bottles-still-a-fail-though/17827/24?u=rusty.tracey&source_topic_id=18193
The emphasis is mine.

GF was down and not calibrating for some time so I finally got that fixed. For anyone that may come into that in the future they recommended to just unplug it, the computer you were using, your modem, and router. Then plug them all back in. Got it all working right away. Super simple reset. Wish they would make that info readily available since I had to wait days to find that out from them.

1 Like

Finally finished calibrating and it states it is ready to print. Will see if it works. 30+ min calibration cycle.

Guess I was overly optimistic. It went off processing after telling it to print and it just popped back offline and back into calibrating.

Tried the “unplug everything approach” yet? Though personally I don’t see why unplugging the computer will affect anything assuming it’s successfully connected to the Internet, more likely doing a cookie/browser cleanse would help.

2 Likes

I wonder if the stuck on calibrating might not be a Wifi issue. You could try rebooting.

With the machine on, press and hold the Start button until it turns teal. Turn off the machine, slowly move the head out under the lid camera, then close the lid and turn it back on and let it reset itself. Might take a little longer than the normal calibration.

1 Like

I tried the turn everything off, I checked the network, all good, I moved the head when off. It moves.

Back to being able to print again, let’s see if successful at this point.

Crazy thing is I am trying to make wooden washers with people’s name on them. 14 in all. Not a big or complicated thing.

That was fast, back to offline.

I keep wondering if I missed some firmware updates and it keeps pushing updates and listing as offline during these sequential updates. Thoughts?

Try this - log out of the app, turn the machine off, move the head out to the center - then turn the machine back on and let it completely run through the startup calibration before you try to open the app again. (Doing it in that order seems to make things run smoother.)

If it gets hung up again during the startup calibration, (like if it takes longer than 15 minutes), hold down the Start button for 12 seconds or until it turns teal colored. Then turn off the machine, move the head out again, and turn it back on.

And yes, if you have had it off for a long time, you’ve missed some updates and those will load during the Calibration. Be sure to give it enough time to finish up before you try to run a file.

3 Likes

You are a genius! I just pushed a glowing white button! Give me 3 min and I will let you know how well it worked.

1 Like

My Glowforge is also refusing to calibrate and is marked as offline in the app. I’ve tried your technique, saw the button turn green, powered it off, and back on again. Still waiting for the Glowforge to re-join my wireless network or make any attempt at calibration.

I wonder if something else (possibly within the Glowforge cloud services) is going on.

Try closing the app first, then run through it. Don’t know why, maybe it’s sending conflicting signals, but it seems to help to let the startup calibration finish first before opening a file. (Especially if there are updates out there.)

Worth a shot anyway…I haven’t had any issues today. :slightly_smiling_face:

Thanks for the suggestion. I logged out of the app before trying this and have been monitoring my wireless router to see if the Glowforge has re-connected - it hasn’t.

One cut was great, I am back to scanning forever on cut number 2. Just bad vibes tonight

Bummer! I’m out of ideas. :neutral_face:

Hephaestus just came back online. It powered off while booting up which, I believe, indicates a firmware update just happened.