Old dialed-in settings didn't work today. Any advice?

I’ve had my Glowforge for a couple of years now with no problems.

I’ve always used my own dialed-in settings and they’ve always been successfully and consistently worked.

However, today I tried cutting office paper and my dialed-in settings didn’t work (300 speed, 14 power, and 0.004 focus) and only singed the paper.

I did an inspection of the lens and windows. They seemed clean, but I wiped them with wipes anyway. The old settings still did not cut.

I tried manual focus and autofocus. No success.

I had to increase the power to 28 to get it to cut through paper like in the past.

Any idea why this could be happening? I’m concerned it’ll turn out to be a hardware problem, but since it’s actually cutting — albeit with higher settings — maybe it’s something else? Any advice?

The Proofgrade settings for 20# office paper are 200/10 (for a pro). Maybe try that after making sure that all of your optics are clean.


One time I had a similar issue, what fixed it was cleaning the lens on both sides with a q-tip dipped in isopropyl alcohol. Wiping it with a Zeiss wipe hadn’t fully removed the film that built up on it, it needed a bit more force. The Glowforge was probably about a year old at that point and I had gone through two or three 50-count boxes of Zeiss wipes already. Make sure you’re getting all 7 optical bits that need wiping, and the air assist fan on the back of the carriage plate as well.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.