On start up stuck on "Centering or Scanning"

After cleaning my Glowforge, I am stuck in “Centering” I have powered down and rebooted both my computer and my network as suggested in other posts. Of course I have turned off the Glowforge, but upon power up there is no movement in the printerhead, system stays in “Centering” mode. I see this has happen to others, but haven’t found what solved the problem.

Reboot your router, computer and the Glowforge. Turn them back on in that order and let each one completely reboot before turning on the next. Last turn on the Glowforge and let it finish the startup calibration before opening the app. If it is still stuck centering, you might need to look at the cables as a potential problem. Check to make sure they are all plugged in tightly.

1 Like

Still have the same problem, no change. I had read previous posts with sound like the same problem I am having and did your recommendations, but I still did them again. I’m down, this is disappointing.

I had this problem too, and noticed the camera on the lid was really dirty (started a few days prior when it wouldn’t recognize the proofgrade QR codes). After I cleaned that, it was back to normal, although that was the only thing I cleaned. I haven’t gotten brave enough yet to do the total clean, which it probably needs by now.

My system was working fine, and it was really dirty due to cutting a lot of acrylic. So I decided to do a totally cleaning. The problem developed after the cleaning, thinking now I should of left it dirty. Thanks

I’ve been informed recently that “reboot” is a potentially confusing term. :smile:

So do this:

Turn off the Glowforge.
Turn off the computer.
Turn off the router.
Wait one minute.
Turn the router on and let it complete it’s startup cycle.
Turn the computer on and let it complete it’s startup cycle.
Turn on the Glowforge and let it complete it’s startup cycle before opening the app on your computer.

If it is still in an Offline condition after doing that exactly, then the problem might be with the cables. Check to make sure that the white cable is fully inserted into the head connector. *(Unfortunately, you have to turn the machine off again to check)

Also make sure that the black cable connectors are fully closed on the lid cables. You have to be pretty delicate around them when cleaning.


Take a photo if you see any bends or kinks in the lid cable where the green oval is in the picture.

It’s possible that there is a problem with one of the lid cables, but support has to check that on their end. There is no way for you to check for wire breakage in the cable.

1 Like

As I sit here thinking about what to do. I remember a few times in the past few weeks getting a “lid open” status when the lid was actually closed. I have only had the Glowforge pro since mid-May 2019. I am a former Field service engineer on equipment that was very complicated. I also understand that rebooting is only a fix of an intermittent problem and not necessarily a complete fix.

I saw this post on a previous post and followed the instructions. I’m a former Field service engineer who worked in a manufacturing environment. I was careful in the cleaning and inspected all the connects shown above.

It might be a simple broken cable, which I believe support can see when they look at the logs. But that’s about all we can try from a troubleshooting standpoint without actually being able to see what’s going on.

(I hope that’s all it is, it’s an easy fix from our perspective.)

I think you’ll need to hear from support on this one now. That’s about all we can suggest. :neutral_face:

Thanks, I figured as much, from past problem posts.

1 Like

Make sure when you cleaned that you did not reinstall the lens upside down.

I installed it properly,

1 Like

I had this same exact problem yesterday. Lasted for over an hour. I tried all of the troubleshooting tips. Everything was spotless, wires connected properly, restarted router/browser/Glowforge. I was freaking out. And as randomly as the issue appeared, it then disappeared. Wondering if I might need to order a spare cable to have on hand…but it looks perfectly fine, no wear on it and there is plenty of slack in it when the lid is open…

Well, stay tuned to see how they resolve my problem. It appears the problem as occurred before to many others.

I was stuck on focusing because a small magnet got stuck next to the head–thin silver magnet on top of the polished metal (silver) support. Was really hard to see until I was at a really low angle looking up towards the head…

Before I found that I ran a test of manually positioning the arm and head to the center–very, very gently. And was able to get it to run a job then, as it was only when it was “home” in upper left it got stuck in the start-up loop. That helped rule out cable issue, at least.

Checked all 5 connection clips on the lid, all were closed, looked the same as the day I got it. 3rd day without a working Glowforge, very frustrating, New orders coming in daily, due to great marketing over the past weekend. Trouble ticket has been addressed, no solution yet. It’s only been since mid-May, since I started, re=watching Inkscape instruction videos to past the time, and build up my design skills. A new lesson in patience for me.

Thank you so much for your help everyone!

I’m so sorry for the delayed response. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.