Orange Light cooling


#1

I know the orange light means cooling. But it 75 deg in the garage. Pro model works till 81. Why do i keep getting a cooling?

I cleaned it up a little, fan should be working well. This is very aggravating. I turned it off for an hour and the orange light went away, i made one 6 minute engrave and the light is back.


#2

How hot was it before it cooled down?


#3

temp outside is 75.

I adjusted the intake to get more airflow and that seems to be helping.


#4

I’m sorry you ran into trouble. Have you noticed whether the fan spins up during these prints?

If not, the cable for the fan could have been jostled or unplugged during shipping. Please check the fan cable by doing the following:

  1. Turn off your Glowforge.
  2. Open the lid.
  3. Gently roll your laser arm to the front of your unit​​.
  4. Look for a black cable with a white connector.
  5. If the connector is plugged into the board, wiggle it very gently to make sure it is secure. If it is, skip the next steps, and let me know that it was plugged in properly.
  6. If the connector is unplugged or unsecured, locate the clip on the connector​.
    ​​​​​
  7. Then, gently plug it into the board as shown in the photo. The clip should face towards the center of the bed of the unit.
    ​​
  8. Close the lid, turn your Glowforge back on, and try printing again.
  9. Check if the fan spins up during the print.

Thanks in advance, and let me know what you find!


#5

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#6