Orange light, stopped engrave now what

I was 1 hour into a 3 hour engrave when the orange light came on and the engrave stopped. What do I do now?
Refreshed the webpage. Do I turn off the machine and manually move the gantry back to original position?

Did you get an error message such as “Cooling off”?

What is the error presented?

There was an error message that said the print job stopped, didn’t catch any reason. I refreshed the browser snd its ‘focusing’.

Do I need to turn off the laser?

If it was a cooling down message the Glowforge would have resumed engraving when it was cool enough. Since you refreshed, the job will not start at the place it quit. You can try to take the artwork back into your design program and eliminate the part of the file that had finished and try to do the remaining part of the job. As for the orange light, I don’t know what caused it. Perhaps Glowforge support can look at your logs and see if they can determine the problem.

If the orange light is off, you can try using the machine again.

2 Likes

Do I turn it off, move the gantry back and then turn it back on? Or should I leave the gantry?

If you turn it off and back on, it will home and recalibrate itself if it is working properly. The important thing to know is not to move the printhead with the machine on. If the machine is off you can move the printhead and carriage without causing a problem.

1 Like

Ok I’ve turned it off for now.

I should have known it would never make it thru a 3 hour engrave. I was hopeful tho, now just kinda sad.

Turned it back on, ‘focusing’ but didn’t move back to home :frowning:
Now what?

Check if the white ribbon cable has become loose/disconnected from the print head. That’s something which will turn the light yellow in the middle of a job, and also prevent the machine from communicating with the print head to focus.

A 3 hour engrave is something you can definitely do. All my 11x14" map art takes 2-3 hours to engrave and I’ve made hundreds. One time, the white cable worked its way loose in the middle of one of those long engraves and my light turned yellow… plugging it back in fixed it.

2 Likes

Plenty of people have done 3 hour engraves, so don’t give up hope.

Double check that your cable that is connected to the printhead is securely seated. Make sure the camera lens is clean.

I suggest taking everything off of the bed, moving the printhead to the home position and turning it back on.

2 Likes

Dan84 & Dklgood - you are amazing! First of all for telling me not to give up and that a 3 hour engrave is possible (even on a basic?). I did what you said and BOOM it was the white cable had worked itself loose. It’s currently engraving a different part of the job as i set everything else to ignore for now. I’ll have to figure out how to repair the partial print, but that’s much easier than not having a laser!
Thank you very much for the quick responses, the support and encouragement. I was about to cry for the loss of my laser, but it’s ALIVE!
Thank you!

2 Likes

Finished project for my co-workers wedding this weekend. Can you tell where the engrave stopped? I hope not, I tried to camouflage/work it in as best I could. Not too bad considering.

Thank you again for your help!

7 Likes

They are going to love this!

This looks great! I have done some 6 hour engraves so don’t give up hope!!

Even knowing there is a break somewhere it’s not noticeable. Great job re-aligning!

Fantastic save!

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!