Orange trial upper right corner of display

How do I get free of your new trial thing that has taken contorl of my unit and makes it just sit “scanning”
I would like to go back to work.

That’s a fun conspiracy theory but highly unlikely. Stuck scanning generally is a wifi issue. Also, make sure you don’t have any material in the bed. Try the troubleshooting page and see if any of this helps.


I’m sorry that your unit has gotten stuck with a “scanning” message. I extracted the most recent logs from your unit, and it seems like your unit is running into trouble during the calibration step.

During calibration, the lid camera finds the Printer Head by taking a series of images. There are a few different reasons this error may be occurring. It looks like your lid camera might have a buildup of residue on it which needs to be cleaned. There are some other steps you can take as well.

Please walk through the steps below to get back on track.

Once you’ve had a chance to perform these troubleshooting steps, turn on your Glowforge and let it try the calibration again. If you are still having trouble, let us know.

1 Like

Thank you. Cleaned the camera lenses and every thing is working fine.

Have to dig on how to run that temporary new program.



Zeiss wipe clean the lid camera. Problem solved. Joy in Mudville.

Thank you for letting us know that cleaning the lid camera worked for you. That’s great news!

I’m going to close this thread, if you run into any more trouble please start a new thread or you can email us at