Yeah I hadn’t seen it mentioned in your earlier post.
Next time you email them ask for a new head. They have shipped them out to others. Maybe the problem is inside it?

1 Like

I truly think the focus camera is shot , I tried recalibrating the camera twice and failed both times

I’m thinking you might have a wifi issue. That could account for both of the errors above. The calibration routine is even pickier than regular GF jobs. You can have the best Internet connection in the world, but if your wifi signal isn’t perfect the Glowforge will have trouble with it. Appliances (TV, microwave, even something at your neighbor’s house) can interfere, obstructions (walls, furniture) between the router and the machine, other things using the same wifi channel (baby monitors, etc.), and so on.

As for the generic “there was an error” message, I generally just ignore it. My guess is it’s triggered (in my case, anyway) by some brief fluctuation in the signal or something, because usually everything still works just fine. :woman_shrugging:t2:


I had the machine in the same spot since we purchased it, Never had an issue for over 2weeks and out of nowhere, no more SET FOCUS and no more CUTTING THROUGH the PG materials so I can get maybe the occasional outage but day after day ? and I ignored the error and it wasn’t good for me , stuff wouldn’t cut or print where I wanted , I wish they would just remotely look at my log but I can’t even get that . Very at a loss right now , I feel like Im just typing, no offense

That’s why I mentioned the things that can mess up wifi like your neighbor getting a new microwave, or too many gadgets on the channel it’s connected to, or maybe you rearranged some furniture between the machine and the router, etc. Where we’re living right now there’s a metal door that, if someone closes it even part way, the wifi signal won’t reach the rest of the house. One guy had put up a small metal sheet to keep his magnets on and it made his GF stop working.

There have been a few folks whose GF worked fine normally, but they could only do the calibration using a cell phone hotspot. Connecting to a hotspot might also help you determine whether wifi is your culprit or not.

I know it’s frustrating, just trying to brainstorm some things you can try!


P.S. Not cutting through materials is a separate issue. Make sure you’re not missing any cleaning spots – did you get the window inside the left side of the machine?


Just out of curiosity, I stuck a piece of black tape over the focus camera to see whether “I can’t see the dot” is a different error message from “I can’t reliably communicate”. When I clicked set focus, it tried to do its thing and I got the “An error occurred on your Glowforge” message just like in Our FIRST 2 WEEKS with our NEW GLOWFORGE PRO - #10 by GREEZYBEAR.

These totally generic messages are indeed frustrating.


got them all I cleaned the 2 lenses on bottom of print head, the master center lens, the widow optic on side of the print head, the optic hidden on left side and finally the lid camera , so all 6 optics are clean and clear of dirt and debris, Pins look great and all the cables are clean and snug tight.

Okay, next step is to check the air assist fan (on the back of the carriage, NOT the tiny one on the back of the head). If it’s not clearing the smoke under the head completely, that can cause cuts to not go through.

Also, don’t follow YouTube advice to release the belt tension to take off the carriage – that’s just asking for more grief! Follow the instructions on the support website instead. :wink:


Oh, and I assumed you had also cleaned the mirror, but just in case – check the mirror in the top of the head. (I only clean mine if it looks like it needs it, 'cause it seems so fragile to me!)

1 Like

I’m not digging under the hood that , Its a brand new machine, air assist is fine, it’s blowing strong, I’m not doing anything from you tube

done, believe me I did everything I can possible do to troubleshoot the issues I need the logs checked

Your choice. But cleaning the air assist isn’t “digging under the hood,” it’s regular maintenance. And you’ve done enough cutting in your 2 weeks that, especially if any of it was MDF, it could be getting gunky.


A bit more of a long shot, but check under the right side and make sure nothing’s gotten sucked up against the air intake fan grate there. That could hamper air flow and make the air assist less effective.

1 Like

nothing stuck on the grate and I will check the air assist right now and get back

let me ask you a question ? the black bar that the print head sits on , is it supposed to be on an angle or should it be straight , see the pic, that black bar is leaning down in the front, is that right, is your like that?

No. The printhead should be perpendicular to the rail.

1 Like

Edited: sounds like tech support for whatever reason never got his messages. FWIW, that’s better than being ignored.

Wow, 5 days and no help? Ugh.

FWIW, I think it could be WiFi, too. Had a similar issue the other day and rebooted all WiFi and mesh devices and things started working. If it was working before it is not now then I would not think it’s a mechanical problem but rather a digital one.

Too bad customer support is so bad. They definitely need to up their game. Can’t recommend them if they treat customers so poorly.

1 Like

I just took this pic of mine:

1 Like

Just making sure - you did get the auto-response when you sent your email to support, correct? Cuz if you didn’t then either your email didn’t reach them - or theirs didn’t reach you!

1 Like