Passthrough fails on first scan

Can anyone help please my glowforge won’t print through passthrough. Everything is set as normal but it fails after scanning and before printing anything,

‘Print Unsuccessful, if the most recent print finished choose “align manually” to drag and drop design into place’

Weird as it’s not printed even the first pass through pass!


Welcome to the forum.

Your optics need to be clean for passthrough projects to work well. This is especially true of the windows on the underside of the printhead.

Have you successfully used the passthrough before this error started happening? Have you tried printing one of the Glowforge files as a passthrough on cardboard? Have you tried adjusting the direct light in your workroom that shines onto the Glowforge bed?



Thank you for your reply.

Yes, I’ve used it successfully before. Printheads have been cleaned and cables checked. I have recently moved the Glowforge and there is a wall light not directly over it but close by. I will try turning it off! and then the cardboard suggestion. Thanks again for your help.


Hi, I’ve tried the cardboard but it’s still not even attempting to start cutting the light doesn’t seem to have an affect either. Not sure what else to try.

yes the extra light could be just enough to upset your GF. Mine sits directly under the center ceiling light, which is always off no matter what I’m trying to run.

1 Like

it is detecting a material ok? what color is the cardboard? could you just try to cut a circle in something else? I wonder if your wifi connection is wonky somehow?

1 Like

It’s cutting out smaller shapes on the cardboard fine but it’s when it’s set to a large shape with the pass through it’s not attempting to cut at all its saying ‘print unsuccessful’ - even when it’s a very simple shape like a rectangle.

could there be design elements in the SVG you are trying to use that are outside of the print area? in the WIDTH direction as you face your GLOWFORGE.

Nothing at the sides either, I’ve also tried setting it to score to see if it was just the cutting it didn’t like and ‘aligning manually’ but since it hasn’t cut anything that’s just moving it around and it still says it’s unsuccessful.

1 Like

hopefully some of the smarter than me folks will hop in and help out.

I suggest contacting Glowforge support if you haven’t already done so. Since you have used the passthrough successfully in the past, we need to figure out what changed. You can try a different browser since you already tried a different file.

1 Like

What are you shape trying to cut? In years past when using passthru, I found that a vector circle outline, :o:, when bisected by the gf software for passthru, turned into a filled shape as it lost the constraint points.
I told support about it and then “fixed it”(aka worked around it) by making it just a rasterized circular outline.

No idea if they did anything to fix that one or not.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.