Passthrough: inconsistent cuts per segment

I’m having trouble with one segment of a passthrough print not going through while other segments in the same print cut through just fine.

I have printed on PG Thick Draftboard and on PG Medium Maple Hardwood. The file is only cuts, no engraves or scores, and is 35.5" long x 6.5" high. On the Thick Draftboard, all segments cut fine except for the last one, which only scored and left a few small pinholes. I cleaned the lens—it was surprisingly dirty, but not without reason—and mirrors, then tried again with the Medium Maple Hardwood. The first segment didn’t cut through, so I stopped and sent the “gift of good measure” to test on the same material. It printed beautifully, so I tried again with a new piece of Medium Maple. First segment cut okay, but not great, but then the second segment cut beautifully.

This file has been able to print (I have successfully printed a full-size test before going back to make edits), so I’m confident the file isn’t the issue.

I’m seeing a lot of overburn marks on the masking when the cuts don’t go through, and very little when they do, so I suspect that it has to do with the focus. I’m using the standard settings since it’s PG material, and pinning down the edges with the Honeycomb Bed Holdown Pins (Honeycomb bed holdown pins [thank you, @eljefe4!]) on the first cut, but relying on the passthrough slots for subsequent segments.

I’ve been printing in the bed without much trouble for a few months, but using passthrough has had some mostly minor issues until now.

Any ideas?

Support generally doesn’t cover the passthrough process as it’s beta, so it might be useful to post a link to this post over in the passthrough beta thread. That way, the dev team can look at it. Also, if you note the time of the problem prints, they might be able to check logs for them.

As far as ideas, it sounds like your machine is working fine with non-passthrough prints. If so, then they definitely need to look at how settings could change across sections of a passthrough job.

In testing I did when they updated the process the other day, I was able to watch the machine much more closely than before, and noted that it appears to repeat the auto focus (seeing the red LED) between steps. I would have expected the focus to be “locked” once the print begins. This is a source of constant frustration for me. Even with material thickness and focus height manually set, the machine always goes through the auto focus process before every print. I have no idea why and have raised the issue multiple times.

Thanks for the heads up—I’ll move the post. It’s my first and first real issue since getting the GF. Must remember passthrough is still in beta, but I get excited about the things that in my head that I can make tangible now.

I wouldn’t move it, it’s already opened the ticket and they may pass it along to the dev team. Just post a link in that thread as well.


I’m sorry you’ve run into trouble while running a print using the Pro Passthrough beta feature. Thank you for letting us know about this. Since this feature is still in beta, learning more about issues like this will help our team to evaluate Pro Passthrough and make improvements. In order to gather feedback about this for our team, we’ve started a thread on the community form for our beta participants to share information when they run into trouble. Since you’ve run into a persistent issue, will you please do the following?

This will help us to better understand the circumstances surrounding the trouble you ran into. I’ll close this thread so that you can create a new one on the correct forum category.