Passthrough - Print Unsuccessful

“Print Unsuccessful” is showing up on the first part of the design with options to Align Manually or cancel print. The first part of the design prints I’ve tried multiple times to refresh the app and the machine but the same thing comes up. Is there something we can do to fix this ?

Please help.

Hi @cleancutcreations0. I’m so sorry for the delayed response and sorry to hear you’re running into some Passthrough issues on your Glowforge Pro. I’ll be happy to help get this sorted out so you can print without this concern.

I extracted the logs from your Glowforge to investigate, and it looks like the Glowforge is having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Pull the laser arm all the way forward.
  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.
  10. Turn your Glowforge back on.
  11. Send us the photos you took in step 4 and step 9.

Let me know if you run into the same error messaging after checking those connections, and I can review any photos for added help once received. I’ll look forward to your response.

It’s been some time since we’ve seen activity on this thread. Would you let us know if you’re still experiencing trouble?

I am having this same issue with no response yet. Did you come across a solution?

Support addresses one machine per post, so you should probably open your own support ticket by either emailing Support or posting in a new thread with specifics regarding your problem.

Thank you. I did post a new thread yesterday, still waiting for a response. Figured to go thru older threads to continue troubleshooting.

No solution for us - we emailed and tried what they suggested - our machine has been running fine the last few days with no problem, hoping it doesn’t happen again - hope you got a respond and it helped you!! let us know if you’ve found any solutions - waiting for it to happen again

1 Like

Ahh, so great it is working again. Perhaps it was just crumbtray debris. This error made me realize that I am unable to set focus no matter what the material height.
I did get a response from tech and after trying a few recommended steps including a thorough cleaning, set focus/alignment still fails. Luckily it’s under warranty so I have to send it in for replacement.

1 Like

Hello @cleancutcreations0,

I’m glad to hear your Glowforge is back to printing without issue. Since things are working now, I’m going to close this thread. If things change and you run into any further trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!

1 Like