Paused print, but couldn't start it again / Now the laser is not firing

I paused my print because I saw I had a power setting incorrect, but then I decided to let it finish after thinking about.

When I hit the button again to continue, nothing happened. I tried several time, but nothing. So, I cancelled the print.

I set up a new print and when the button started glowing again, I pressed it. But nothing happened. Is it possible for button to light up, but not work? That is what mine appears to be doing.

I opened up the lid and reached in and wiggled the wires to the button, to make sure they were not loose. All seemed fine.

I tried to do another print. The button lit up, I pressed the button, and it started!! …but then it didn’t cut anything!!! I double checked my settings, and they are fine.

I have tried running a few more prints, that I have printed previously, and the :glowforge: is just going through the motions, not cutting anything.


Turn off the Glowforge and let it sit a bit before turning it back on. If the controller software isn’t working right (not responding to your button presses, not telling the machine to do the right things) my first instinct is to reboot so that software can start fresh and get out of whatever bad state it’s in.


Thanks, I will try that. I turned it off earlier to check the connections, but when I turned it back on there was no change.

Now it has been off for several hours, so I will try again.

I tried again. It is still just going through the motions. No laser. But the button is working.

Ever since the button started working again, the laser has stopped firing.

I tried again this morning. Different design. Same problem. 11:28 CT.

Hi @bill.m.davis. I’m sorry to hear that you’ve run into some recent trouble with your Glowforge unable to run prints. I understand it initially started after pausing a print and now it is not firing the laser for any prints. If your Printer Head is moving but you aren’t seeing the laser marking your material, there are two likely causes:

  • The mirror in the Printer Head is not installed correctly and may have been damaged.
  • The print power has been set to the lowest possible setting.

First, please inspect the mirror in the Printer Head

  • Follow these instructions to access the Printer Head mirror.

  • If you see damage to the mirror or the plastic handle (for example, if the plastic handle has been melted), please check the interior of the Printer Head for any additional damage. If you don’t see any signs of physical damage inside the Printer Head you can purchase a replacement Printer Head Mirror through the shop. Note: If there is damage to the plastic handle on the mirror, the mirror may be difficult to remove. You can follow the instructions here for removing a mirror that is stuck.

  • Once you receive your replacement mirror, please clean both the lens and Printer Head window, by following these cleaning instructions.

  • If you find any damage in the Printer Head, please take a photo of the damage and send it to us and we’ll follow up with next steps.

If the mirror looks good, do a test print

  • If the mirror is undamaged, please reinstall the mirror.

  • Place a sheet of Proofgrade material in the bed of your Glowforge and open the Gift of Good Measure design.

  • Before starting the print, please select the default Proofgrade settings. Once the material has been chosen you will see the word, “Cut”, “Score”, or “Engrave” under each step in the design.

  • When the print finishes, leave the lid closed and wait until the fans stop and the lid image updates.

  • If the design prints successfully, it is likely that the power was set too low on the previous print.

  • If you still don’t see the laser marking the material, please reply to this email including the date and time (with time zone) when your test print was run.

I’ll look forward to your response.

Thank you @Brandon.B for the response.

I had already checked the mirror, but I checked it again and took pictures this time.

It is clean and undamaged.

So I moved on to the Gift of Good Measure. I loaded some :proofgrade: Draftboard into the :glowforge:, made sure the settings were correct (they loaded correctly) and pressed “Print”. Once the magic button lit up, I pressed it. The head was moving, but the laser tube was not lighting up like it normally does when the laser is firing.

(From the screen shot you can see the print was done around 5:15 PM CT.)

Here is the photo of the bed when it was done (it did not even scorch the material, since the laser is not firing).

I also doubled checked the setting to make sure the power had not been changed to “1”.

Is there anything else I can check, because my laser is still not working?

Hello @bill.m.davis,

Thank you for working through the steps my colleague Brandon provided. Sadly, this is not something that we are going to be able to solve remotely, and we’ll need to make a warranty replacement of your unit.

I will need to confirm some personal information in order to get that process started, so I’m going to send you a separate email. You should receive my email in a few minutes, but if you don’t receive it in the next 30 minutes please check your spam / junk mail folder. Once I know you’ve received my email, I’ll close this thread.

1 Like

I was afraid that was direction this was headed. I will look for your email and get my box out of the basement.

From past experience I know it takes about an hour for me to receive an email from :glowforge: support. I don’t know why. I just know that has been my experience in the past.

Hey @bill.m.davis, I just resent the email again. Let me know if you still don’t receive it. Thank you!

I just received it! Thanks.

I just sent my reply with the information you requested.

Fantastic! To avoid duplicate communications, I’m going to close this thread now and we’ll continue working with you over email from this point forward.

1 Like