Perfect Polaroid Frame Question

Hello all - this is my first post as I just got my GF Plus and am doing my first ever cuts today! I tried to cut the Perfect Polaroid Frame out of the Medium Basswood Plywood as instructed. When I printed the FILE 1 it scored the plywood and I don’t seem to be able to “pop” it out. Was it supposed to CUT instead of Score? I’m thinking that maybe I hit something wrong before I printed? Is the living hinge and all components meant to cut? The FILE 2 cut and worked fine. Any help would be greatly appreciated!

I’m so sorry to hear that you’ve hit this snag! I’ve extracted the log files from your Glowforge, and reviewed your most recent prints. Based on the logs, the print had the correct settings, but your Crumb Tray may not have been installed properly.

If the Crumb tray is mispositioned or holding bits of material from packaging or printing, it could keep your material from lying flat. Even a millimeter difference in height could affect your laser’s ability to cut.

  1. To remove the crumb tray, lift the lid, then swing down the front door. Lift the crumb tray slightly and slide it towards you to remove it. Be careful not to tilt the crumb tray up, or it will knock into the printer head and rails.
  2. Remove all dust and debris from the bottom of your Glowforge.
  3. There are four dimples for the feet of the crumb tray to sit in. Wipe them with a damp tissue or cloth.
  4. There is a slot in front of the crumb tray, under the handle. Point it towards a garbage and shake the tray so that debris falls out. If debris is stuck in the honeycomb, gently push it out. Debris can force the honeycomb to be uneven, or prevent your material from resting flat against the honeycomb.
  5. Replace the tray. Make sure that it’s facing the right direction and that the tray’s four feet drop into the small dimples. When the four feet drop into place, the tray will no longer slide freely.

Once you’ve worked through these steps, I’d like to have you perform a specific test print so that we can ensure your Glowforge is performing correctly. Could you please do the following?

  1. Turn off your Glowforge, then turn it back on

  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.

  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.

  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.

  5. Check the completed print:

If the Gift of Good Measure fails to cut, please let us know the date and time of the print

If the Gift of Good Measure cuts successfully, please try another print of the design you saw the issue with, and let us know the results.

Let us know how it goes! We’ll send over the next best steps if the problem occurs again after reviewing your log files.

Hey MarcM,

Thanks for your follow-up! I believe that the GF did what it was supposed to. I’m just not sure if the re-loaded file I was printing was meant to be scored or to instead be cut? I’m thinking that I must have someone changed the setting as it was supposed to cut, not score? Can you verify what the pre-loaded settings are for that file?

I’ll also look at the crumb tray tomorrow as well.

I appreciate your help!


Score is specifically not supposed to cut through, Your PG settings set to cut should cut all the way through but there can be reasons why they do not. A crumb tray not in its dimples is a common first mistake, for which my crumb tray still bears the scars and keeps my attention.

Hey rbtdanforth - Thank you! It was set to score, but I think it was meant to cut. I think that’s my issue. It’s only my third thing that I’ve tried as it’s my first day. So, tomorrow I’m going to try the file again making sure it’s set to cut. I have a feeling that’s going to resolve the issue.

I’ll also keep an eye on the crumb tray as you mentioned - thanks!


1 Like

Are there any instructions for it? If it’s a catalog purchase they normally include instructions in the Info icon. (3 vertical dots)

1 Like

Yup - I’m an idiot and should’ve set it to “cut” not “score”. I did it this morning with “cut” and it worked perfectly. Crisis averted. Thanks for your help - I’m very excited to be a part of this community and learn from all of you experts!


1 Like

Thank you for checking the crumb tray, and for sending over these details. I reviewed the print you ran into trouble with, and you narrowed it down! You were indeed supposed to have that particular step set as a cut and not a score. I’m so glad to hear that you were able to replicate the print, and are no longer running into this snag.

I’ll close this thread for now, but please don’t hesitate to reach out to us directly at if you run into any more trouble. We’re here to help!