Print Button Woes

printing

#1

In making my first print, everything goes smoothly UNTIL I tap the print button.

It flashes a (blue) light, app says it’s ready to print, but when I push the print button, NOTHING HAPPENS. I’m just trying to print a basic luggage tag I found in the Glowforge catalog. Didn’t do anything fancy with it, just trying to get my first print…

Has this happened to anyone before? I’ve tried starting the pro over again and still, the same thing. It almost feels like the button is stuck. Help!


#2

Do you have a Pro? If so check to see if the safety interlock plug in the back near the power switch is fully inserted. It looks like a thick metal staple inserted into a socket.


#3

I do have a pro and checked the plug and it is fully inserted. Any other causes it could be?

Janet


#4

The button should be white when it is ready for printing, not blue, although making an exact white with RGB leds is not easy due to tolerances. Is it a bluish white or definitely blue?


#5

Can you expand on “nothing happens”? Does the head just sit there? Does the print dialog on screen start a countdown? Does the head move but the laser doesn’t fire? Does the print dialog just disappear and return you back to the project screen?


#6

It’s as if I never pushed the button. The light still flashes, and everything on my computer screen says it’s still ready to print.

The light is a bluish white, and the button doesn’t seem to make much of a clicking noise as I’ve heard others make on online tutorials and videos. It almost seems as if the button is stuck.

So frustrated that I can’t even get my first print to work…


#7

I would try turning the unit off. Then, after it starts back up, press and hold the button down for about 10 seconds and it should turn a teal color. This puts the unit back into WiFi set up mode.

I’m not suggesting that you should set it back up (don’t go to the set up screen again, you can just turn it back off after and it should remember the WiFi settings you had previously); it’s the only way I can think of to verify that the button is working/registering button pushes.


#8

I think you can press it for 10 seconds anytime after the power up sequence to go into teal mode. If you hold it during power up it goes purple, which is recovery mode.


#9

Perhaps. I haven’t tried. I was thinking with it powered off, it would cancel the print out of memory and just start with a clean slate.

Booting into recovery mode would work also. Just something to verify that the button is actually doing something.

I think on initial, out-of-the-box setup, you don’t have to push anything. The button just glows teal.


#10

The button should have a noticeable amount of travel when you push it. It should go down a 1/16" or more. The motion should be smooth, and not restricted in any way.

The previous suggestions of trying to put it into WiFi setup mode (hold button for >10 seconds after power up) is the easiest way to test if the button is functioning.

It is possible (under unique circumstances - don’t ask how I know) for the wires inside the button to get in the way of normal button operation. However, if that turns out to be case, it will likely warrant a replacement unit.


#11

Is your escutcheon awesome?


#12

Thanks for letting us know about this, and I’m sorry about the challenging start. I can see you were able to print successfully since your last comment. Can you please let me know if you’re still experiencing this behavior? If so, would it be possible for you to capture a video of the button being unresponsive?


#13

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.


#14

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#15