Print Stopped Message

I have the pro and every time today that I’ve tried to use the pass through it says print stopped. I’ve updated my browser and cleaned my machine. I also set focus. I tried a different project on different material without the pass through and it worked. I tried the project again and it gives me the print stopped message again. How can I fix this?

Hello @melissamartinez2010 - I’m sorry to hear that you’re running into this issue, thank you for reaching out.

Yesterday, we’d learned that a number of people were experiencing a similar issue. We’ve made an update that we believe will resolve this issue for you. Could you please try printing again, and let me know if you still run into any trouble?

Hello @Mike.D. I tried again and am still getting the same message! Please help!

Has your machine been rebooted since the update? It checks for updates and applies them on power-up.

How do you reboot? Like turn off and on the button in the back?

Correct. If the machine has not been powered off, then it likely has not checked for updates. It’s just a computer.

Awesome thank you! I always turn it off when not in use and turn it back on when I’m ready to start again. Hopefully support will be able to help soon.

1 Like

Yeah, they should be able to confirm it was applied.

If you’ve ever noticed your machine suddenly power down and back up again shortly after turning it on, that’s another reboot after an update was applied.

1 Like

I even switched my browser and nothing

Hello @melissamartinez2010 - thanks for letting me know you’re still having issue, even after rebooting and trying a new browser.

I’m curious, does this happen with all designs you try or is there a specific design where you’re seeing this error appear?

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Send us the screenshot, and we’ll be happy to take a look.

@Mike.D I can do that in the morning for you when I get off work. Actually it doesn’t give me that error when cutting something bed size only when I try to cut using the pass through. It’s a simple name. I’ve done this before I started getting the error.

Just a thought, but the cloud processing that takes place for passthrough may use different code that did not receive the change/fix for this issue with normal prints the other day. So with luck, they may need to just make that same fix (i.e. short resolution…)

It would be interesting to take a print that fits on the bed and works, but with passthrough turned on, to see if that “breaks” it.

Passthrough related issues are still in Beta, so if you need help with that in the future, you will want to post questions on the Passthrough Beta thread. :slightly_smiling_face:

Looking at your design placement…move it over to the left side of the screen. Work off of the left side, not the right. (And 18.75" might be just a hair too wide for it, try scaling it down to 18.5" wide or a little less…I had trouble with reads on really wide prints that extended all the way out to the right.)

I know it’s a long read, but there are tips in that thread that tell how to get the best results with the Passthrough…be sure to at least skim through it, and you will pick them up easily. (And save a couple of days waiting.)

1 Like

Thank you! I will try that! I have previously cut the same image at the same size. I was able to cut a similar project different name but stopped saying laser head was bumped now says can’t align so I’ve tried 10 time to do the tips it’s offered and nothing. I will readjust the size and see what it does. Thank you for the recommendation on the thread post I didn’t realize there was one just for the beta pass through.

Yeah, they do that so the engineers working on the development see it. :slightly_smiling_face:

Thank you for taking the time to send over the screenshot my colleague @Mike.D inquired about.

Since the trouble does not occur during regular prints inside of the bed, and only when using the passthrough beta, we’d like to have you post the trouble you are experiencing in the correct thread, so that we can ensure the information is captured.

The new Pro Passthrough feature is in Beta. We are still adjusting and modifying the software. Because of this, we don’t have official support for this feature right now. Learning more about issues like yours will help our team to evaluate Pro Passthrough and make improvements.

In order to gather feedback about this for our team in one place, we’ve started a thread on the community forum for our beta participants to share information when they run into trouble. Since you’ve run into a persistent issue, will you please do the following?

  • Create a post in the forum thread with details about the issue, and if the steps in the tutorial resolved the issue.

This will help us to better understand the circumstances surrounding the trouble you ran into. The forum is only for reporting, but our Engineers may have follow-up questions and steps to try. The Glowforge community may be able to provide additional support.

If you run into trouble when running any standard prints or using the default features within the app, please let us know and we’ll be happy to help! I’ll close this thread for now, and allow you to post an additional thread in our Passthrough Beta forum.