Print Stopped, Not Booting Up to Start Print

I see a few other topics with folks having this same issue and I haven’t been able to run a print through since 4/21 because of it. Noticed the issue when I tried starting up on 4/22. After over an hour of failure I just shut down and walked away. Still getting the same error this morning.
Each time I start up and get my design laid out I get the same error once I press print and it starts to load.


Is it always that same design? Did you try it on another design or on the Gift of Good Measure?


It’s on a design I’ve run before. I even tried deleting the original from my dashboard and uploading it again with no success.

1 Like

Okay, they’re going to need to look into it then. Sorry, that’s always the first thing to check.


For kicks I did just try a completely different pattern and it went right through… So frustrating.

Still not sure what’s stopping it for the other one then…

1 Like

Yesterday I had this message pop up when I tried to run a file I’ve used before. I shut down my machine and refreshed my browser and things worked just fine. Have other people been doing the famous “turn it off and back on again” method for this error? Or did I just get lucky?


So this error isn’t running allowing me to run any of my patterns other than earring back boards which do me no good without earrings to merchandise on them…
I haven’t seen a specific issue where someone’s printer wouldn’t print under a certain size??
I usually run a hundred or so pairs to a sheet.

1 Like

Since you already proved the machine works on a different file you obviously have an issue with the file that doesn’t work.


Thanks for letting us know about this, and I’m so sorry for the trouble. Since it looks like the issue you’re having might be file specific, if you’re comfortable with it, could you please attach a copy of your file here for us to review? If you don’t want to post it online, I completely understand. You could email it to us at instead and we’ll be happy to take a look.


This is the file I’ve been trying to run.
It was just working a while ago and I was able to run some off, but now I’m back to getting the same error as before.

**Side note, I’m running just the shells, not the backers. I have backers on another file with my logo that I run off separately so I delete them off my workspace.

There are an awful lot of nodes in those files, it might be hitting a limit if you are running combinations of a hundred of them.

You could try a couple of different things to get around it…first would be to layout the entire sheet with the designs arranged exactly where you want them, then rasterize the designs (as one large engrave) while leaving the cut lines alone. (That will not add too many Engrave operations to the file, but you can’t shift it around except in total.)

Or just run smaller batches. Make a third of them one color, a third a different color, etc., and process the engraves for those one at a time. (Set the other colors to Ignore when one is running.) The backers are not what is putting the thousands of nodes onto the sheet.

Either of those might work, or just remove a couple of rows or columns to see if you can get the rest to process.


That’s what I figured may have been the case. I’ve still had to restart my browser a few times, but the most it’s letting me run is just one copy of the whole file at once.
Before I was running at least 4-6 sets of these alongside 4 other earring files (and their duplicates) all in one sweep.

They added the new feature that analyzes the file to give you a warning if it might have too much lasering too close together and might cause either poor results or a fire. It may be that the node count and the closeness of the lines are overloading that warning algorithm.

At any rate, this will create beautiful earrings when you get it working!

Thank you for posting your design. I am in agreement with @Jules, the high amount of node is likely the cause of the trouble here. Were you able to try out the suggestions Jules provided?

As Jules mentioned, converting the portion of your design which is to be engraved to a bitmap by rasterizing it should help. Inkscape and Adobe Illustrator both also have options to simplify strokes. Here are two support pages on these topics which might be helpful:

Rasterize Objects

Simplify Strokes

Please give it a try and let us know how it turns out.

1 Like

Hi @BouyeaDesignCo. It’s been a while since we’ve seen any activity, so I’ll go ahead and close this thread. Please feel free to create a new thread, or write us at, if you are in need of any further assistance. We’ll be here, and happy to help. Thanks!